Kenmore 11023812100 not spinning

Reply

  #1  
Old 09-27-14, 08:14 PM
T
Member
Thread Starter
Join Date: Sep 2014
Location: United States
Posts: 1
Received 0 Votes on 0 Posts
Kenmore 11023812100 not spinning

Hi. When I look under the machine at the motor it is spinning. The shaft goes into what looks like a transfer case and the shaft coming up out of this and into the tub is spinning. but inside the tub it does not spin. I removed the agitator and the thing under it and saw a metal shaft there that periodically moves a millimeter and stops. Something under it, what makes it move is busted I guess.

I also tried to get that piece off but whatever that metal thing holding that shaft in place won't budge ... seems to need a special tool to turn because it won't move. Any help would be appreciated. Thanks in advance.
 
Sponsored Links
  #2  
Old 09-28-14, 02:50 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Does it agitate? Does it fill and drain? If it fills and drains but no agitate or spin you need a drive coupler, If it fills,drains, agitates with no spin and you see a streak of oil about 6 inches up inside cabinet you need a gearcase top seal, clutch and drive coupler. Let us know what you see. open top and see if agitating. You don't have to take off nut under agitator. Site to check model # is down will check later.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: