Whirlpool fridge - evaporator fan stays on

Reply

  #1  
Old 01-12-15, 07:48 AM
F
Member
Thread Starter
Join Date: Oct 2013
Location: USA
Posts: 67
Received 0 Votes on 0 Posts
Whirlpool fridge - evaporator fan stays on

I've got a Whirlpool side by side (ED5KVEXVQ01). Been noticing the fridge has been on the warm side. I finally investigated further and found thawed food at the top of the freezer. The whole rear of the freezer is frosted up and the fan was staying on.

Any advice? Is this a control board issue?

The timing seems coincidental since I just installed the water line. I'm not sure if I could've done something to cause this to happen.

Thanks
 
Sponsored Links
  #2  
Old 01-12-15, 08:44 AM
F
Member
Thread Starter
Join Date: Oct 2013
Location: USA
Posts: 67
Received 0 Votes on 0 Posts
I forgot to mention.... I found it curious that the filter light went out after I reset it also a few weeks back.
 
  #3  
Old 01-12-15, 09:00 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,179
Received 1,118 Votes on 1,038 Posts
I just went thru the wiring diagram and the condensor fan, compressor and evaporator fan should only run when the thermostat is calling for cooling.

Confirm the condensor fan is running down below when compressor is running.
 
  #4  
Old 01-12-15, 09:29 AM
F
Member
Thread Starter
Join Date: Oct 2013
Location: USA
Posts: 67
Received 0 Votes on 0 Posts
Thanks for the reply PJ.
Yes the condenser fan is running.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: