Kenmore Washer spins wildly after replacing parts

Reply

  #1  
Old 01-18-15, 01:02 PM
M
Member
Thread Starter
Join Date: Jan 2015
Location: USA
Posts: 2
Received 0 Votes on 0 Posts
Question Kenmore Washer spins wildly after replacing parts

I was lent a kenmore model 110.22032100 washer age unknown. Everything worked fine, but after about 4 months of family washing, it agitated but didn't spin. I looked on line for advice.

I examined the motor couplings-looked fine- no cracks or wear.
Replaced lid switch- same problem persists
Replaced drive block inner tub- same problem persists.

Replaced clutch and motor couplings- NOW IT SPINS, but is so far out of balance that I have to open the lid within 15 seconds as it starts banging loudly from side to side--even when spun empty.

I checked balance with a level and checked all 4 springs and snubber pads: all intact and in place. Tried again and banging started within 15 seconds again.

3 questions:
1-could I have improperly replaced the clutch?

2-How do I check if the balance ring (about $50) is properly filled or empty and operating?

3-I've already spent many hours and about $60 on parts. How long before I need to call an expert or replace the thing?

Thank you for responding
 
Sponsored Links
  #2  
Old 01-19-15, 04:54 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Without seeing what you did I would guess that you have the clutch misaligned. The plastic pin that sticks down from basket drive should not be where the clutch spring is. Was there a streak of oil inside cabinet about 6 inches from floor? If there did you replace the top seal in gearcase. All springs were ok? Maybe Fairbanks will have more ideas.
Just though of something else. Did you lay washer on back side or front to work on it? If you did there you most likely have the tub off the skate plate. When you put your hand on agitator dose the tub move freely in all directions? If no than you have to get tub assy back on plate right. here is a diagram and part 17 is the skate plate.
 
  #3  
Old 01-19-15, 09:05 PM
M
Member
Thread Starter
Join Date: Jan 2015
Location: USA
Posts: 2
Received 0 Votes on 0 Posts
Thank you Pugsl!

I will let you know as soon as I check. When I worked on it, it was on layed on its back. Thanks again
 
  #4  
Old 01-20-15, 04:26 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
If laid on back I suspect it came off skate plate. Usually a pain to get back on. Cabinet will have to come off and all springs disconnected, Basket assy lifted and skate plate repositioned. Let us know if you need directions. Cabinet is a 2 minute job. Do not try to take off back
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: