Washing machine: no pump or spin

Reply

  #1  
Old 01-24-15, 12:10 PM
K
Member
Thread Starter
Join Date: Jun 2005
Location: USA
Posts: 308
Received 1 Vote on 1 Post
Washing machine: no pump or spin

My Kenmore washing machine will not pump or spin now on any of the timer settings (HD, Normal or Delicate)
Ideas???
Fills normally for washing cycle and then just stops.
 
Sponsored Links
  #2  
Old 01-24-15, 12:15 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Post model # so we can see which washer you have,
 
  #3  
Old 01-24-15, 12:27 PM
K
Member
Thread Starter
Join Date: Jun 2005
Location: USA
Posts: 308
Received 1 Vote on 1 Post
No model # shown on the front of it and of course it's full of water after washing some towels.
We got this set with a house that is 12 years old so chances are it was new when the original owners bought the house new.
So models numbers may be on the back of the unit but I cannot see them.
I think at this point with the age that perhaps I would be better off just to replace the unit.
 
  #4  
Old 01-24-15, 12:54 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,146
Received 1,113 Votes on 1,033 Posts
Lift up the lid and look below it at the bottom of the lid.

It will look like xxx.xxxxxxxxx
 
  #5  
Old 01-24-15, 01:01 PM
K
Member
Thread Starter
Join Date: Jun 2005
Location: USA
Posts: 308
Received 1 Vote on 1 Post
TNX, but realizing it's age at this point I will just replace it. I did check the lid switch and it was OK.
 
  #6  
Old 01-24-15, 01:47 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,146
Received 1,113 Votes on 1,033 Posts
I was telling you where to find the ID plate for the model number.
 
  #7  
Old 01-24-15, 03:04 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Maytag model # behind console look over top and model # on left side. I don't think it's a front loader from age so I would guess there is a sock stuck in water pump.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: