Maytag washer LA712: spin ok, no agitation

Reply

  #1  
Old 01-28-15, 05:49 PM
X
Member
Thread Starter
Join Date: Jan 2015
Location: United States
Posts: 4
Received 0 Votes on 0 Posts
Maytag washer LA712: spin ok, no agitation

80's Maytag top loader would not agitate. So I replaced the drive belt---it was due. Still will not agitate. The belt will spin on the motor pulley. I tipped the machine back, and I can rotate the transmission pulley with my hand and going one way spin, and the other way agitate. No problem. When I ask the motor to do it, it will spin at the motor pulley in wash mode. If I add tension to the belt by putting pressure on the sled, I can barely get the agitator to turn, but mostly the motor will stall first. So what am I missing? TIA!
 
Sponsored Links
  #2  
Old 01-29-15, 04:50 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Sounds like the motor going bad. Very unusual but it happens. Is this a 1 or 2 belt machine? Also check the water pump for any binding I just remembered that they had a problem with that.
 
  #3  
Old 01-29-15, 05:18 AM
X
Member
Thread Starter
Join Date: Jan 2015
Location: United States
Posts: 4
Received 0 Votes on 0 Posts
This is a 2 belt setup. In fact I removed the pump belt for troubleshooting.
 
  #4  
Old 01-29-15, 06:21 AM
F
Member
Join Date: Jun 2012
Posts: 264
Received 0 Votes on 0 Posts
Check the motor mount. This is a 2 piece affair with glides and springs. This is what develops proper tension on the belt. If it's gunked up or a spring is weak or broken, it won't work properly. Take it apart and give it a good cleaning and inspection.
 
  #5  
Old 02-07-15, 08:47 AM
X
Member
Thread Starter
Join Date: Jan 2015
Location: United States
Posts: 4
Received 0 Votes on 0 Posts
I have inspected the motor sled and it's not the issue. What I did notice by turning the agitator pulley by hand is that in the agitate direction, the drum will also spin. I think the extra force needed to move both is more than what the motor can turn. So is there a clutch in the lower pulley assembly that is not releasing?
 
  #6  
Old 02-08-15, 05:43 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
You have the one with the medal clutch. I have never worked on that one but it sounds like the clutch is sticking. here is a diagram of clutch.
CLUTCH, BRAKE & BELTS Diagram & Parts List for Model LA712 Maytag-Parts All-Products-Parts | SearsPartsDirect
One of the other guys may have worked on that one. That unit must be close to 20 years old.
One of the good oldies.
 
  #7  
Old 02-09-15, 09:34 AM
X
Member
Thread Starter
Join Date: Jan 2015
Location: United States
Posts: 4
Received 0 Votes on 0 Posts
Yes I think that is what is bad. Looks like a PIA to replace, so time to replace it with a front loader. And BTW, the machine just turned 30! In all those years, the only repair was to the water solenoid.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: