Kemore 80 series Washer spin cycle works intermittently

Reply

  #1  
Old 03-01-15, 12:03 PM
Member
Thread Starter
Join Date: Mar 2015
Location: USA
Posts: 2
Upvotes: 0
Received 0 Votes on 0 Posts
Kemore 80 series Washer spin cycle works intermittently

I have a Kenmore 80 series washer. The mod. # is 110.26882500.

It seems like the spin cycle will not work about 50% of the time. On the times that it does work it seems to work just fine. When it doesn't spin it sounds like it is.

The wash cycle seems to work fine with the agitator cycle always working as it should.

I also suspect that a small eyeglass cleaning cloth, maybe even two, have come up missing. Is it/are they stuck somewhere? In the drain perhaps?
Does one have anything to do with the other.

Thanks!
 

Last edited by MickyFig; 03-01-15 at 12:18 PM. Reason: To append info and add model #
Sponsored Links
  #2  
Old 03-01-15, 12:06 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 51,468
Received 215 Votes on 204 Posts
Welcome to the forums.

Please post the model number of your washer. It should be on the rim below the lid.
 
  #3  
Old 03-01-15, 12:49 PM
Member
Join Date: Feb 2015
Location: US
Posts: 18
Upvotes: 0
Received 0 Votes on 0 Posts
Our kenmore would always spin but at times would not spin out good I believe it was according to the load wife said no. I had to install a new clutch/brake. If that is the problem and you have the manuel there is a parts list that shows them. You have to pull the cover, motor and transmision to do it . Been about 3 yrs haven't had any more problems so far.
 
  #4  
Old 03-01-15, 01:19 PM
Member
Thread Starter
Join Date: Mar 2015
Location: USA
Posts: 2
Upvotes: 0
Received 0 Votes on 0 Posts
I don't have a/the manual any longer. I'll try to find it online. In the event it will be the clutch/brake, do you remember how much it cost?
 
  #5  
Old 03-01-15, 04:24 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,319
Received 14 Votes on 14 Posts
Try tightening the lid screws on the left side. Screws loosen up and will not trip lid switch. PJ model #is 110.26882500
 
  #6  
Old 03-01-15, 05:10 PM
Member
Join Date: Feb 2015
Location: US
Posts: 18
Upvotes: 0
Received 0 Votes on 0 Posts
I believe the parts was less than $50.00 but I did not order from sears. I bought the parts from A to Z a local appliance part store. I don't know if they are nation wide. You can go to the sears web site and get the parts list. Our washer is about 15 years old. If that is your problem I looked on searspartsdirect.com and they have them. I thinkl I got the clutch band kit and the washer clutch assembly. You can get the hold assembly together but it is over a $100.00. I also put a new seal in the transmission on the motor side it was a little damp while I was doing it. Ours was spinning slow after I fixed it slings clothes up the side.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes