Maytag MVWC300VW1 barely moves when agitating with load of clothes.

Reply

  #1  
Old 03-12-15, 10:06 AM
A
Member
Thread Starter
Join Date: Mar 2015
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Maytag MVWC300VW1 barely moves when agitating with load of clothes.

My Maytag MVWC300VW1 seems to agitate just fine when its a small load with no clothes. Once i add 4 or more pieces of clothing the agitators barely moves. Washer is also a little bit louder than before. We purchased the agitator replacement kit and installed but this did nothing. The motor coupling seems to be in good condition. Not sure what to try next. Any suggestions?
 
Sponsored Links
  #2  
Old 03-12-15, 10:57 AM
F
Member
Join Date: Jun 2012
Posts: 264
Received 0 Votes on 0 Posts
Upper half of agitator or lower? The upper part (auger) is only driven in the clockwise direction. Lower part should go back and forth. If just the upper is the problem, did your kit come with new dogs? That's the four little pieces with teeth on them. Your washer has a dry agitate function for testing. Place timer at one click before drain in the normal cycle. Washer should agitate without water at this setting.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: