Kenmore 70 agitator starts and stops

Reply

  #1  
Old 06-24-15, 08:56 AM
Member
Thread Starter
Join Date: Jun 2015
Location: United States
Posts: 2
Received 0 Votes on 0 Posts
Kenmore 70 agitator starts and stops

Model # 110.20702991

Washing machine fills, agitates for two seconds then stops for a minute or two. That agitation process continues until the entire cycle is done. I have bypassed the lid switch, bought a new timer and it's still happening. '

There are no weird noises or smells at all.

I was thinking it could be

1. The motor is donezo
2. The agitator itself (would buy repair kit)
3. The cycle is stuck on on some kind of gentle mode

Thoughts?
 
Sponsored Links
  #2  
Old 06-24-15, 09:22 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,419
Received 21 Votes on 20 Posts
Does the washer have a speed switch and if it does have you tried it in different speeds?
 
  #3  
Old 06-24-15, 05:13 PM
Member
Join Date: Jun 2012
Posts: 264
Received 0 Votes on 0 Posts
I see that it does have a speed switch so try that first. What about drain and spin cycles? Are they working? During the minute or two that agitation has stopped, is there any noise at all from the motor? Does the timer continue to advance during this time?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: