Whirlpool Duet Washing Machine issue??

Reply

  #1  
Old 04-28-16, 12:57 PM
Member
Thread Starter
Join Date: May 2012
Posts: 77
Received 0 Votes on 0 Posts
Whirlpool Duet Washing Machine issue??

I have the model WFW70HEBW.

Warm and Cool don't seem to be working. The front of my machine has a dial where I can choose - Normal / Delicates / Quick / Heavy / Cold. These auto setting pick a wash temp but I'm able to change them with a button to the right. (except cold which will only use cold)

The problem I'm facing is the Wash Temp only works on a few settings and even then doesn't seem to work right. My water heater is set for 125-128 degrees. And end of April in NYC cold water temp is around 55-60 degrees. I'm using a thermapen thermometer with is accurate to .5 degrees for testing.

On Normal no matter what Wash Temp I choose its always cold water. 60 degrees right now. So even if I choose Hot it comes out cold water.

On Delicate no matter what Wash Temp I choose is cold water (60 degrees). Even if I choose Hot, Warm, or Cool

On Quick Wash if I choose Hot or Warm its straight hot water, 125 degrees. I would think on Warm it would mix some Cold water and Hot water. If I choose Cool or Cold its straight cold water 60 degrees.

On Heavy its the same as Quick. If I choose Hot or Warm its straight hot water, 125 degrees. If I choose cool or cold its straight cold water, 60 degrees.

So the Hot and Cold Valves are working its just the Wash Temps of Warm and Cool don't seem to be mixing? Any idea if this is just how my Washing Machine is working? Or is there something wrong with it?

Also there was a loud banging during spin cycle so I took the back off to see what was going on. It was just a clip that holds a wire in place fell out and the wire was banging against the back of the frame. While the back was off I noticed it looked like my washer has a heating element. Wires going to it and everything however when I look up that model at parts stores and read reviews online at Home Depot everything points to it not having a heating element.

thanks for any help in advanced
JayName:  washing.jpg
Views: 485
Size:  19.6 KB
 
Sponsored Links
  #2  
Old 04-28-16, 02:53 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,422
Received 22 Votes on 21 Posts
Check your model # on the washer inside door there may be more numbers on the end. I find 3 with your model #. Here they are
Model Search Results
The wire you found may have gone to the thremistor and that tell the washer what temperature the water is. Where it was banging the wire may have been damaged. On the diagram I could not find thermistor, on your model it may be part of the fill valve.. If more than 4 wires at fill valve the small wires are it. maybe black. Take top off there may be a tech sheet there and it should tell you how to get into diagnostics. You will be able to get code than.
 
  #3  
Old 04-28-16, 06:33 PM
Member
Thread Starter
Join Date: May 2012
Posts: 77
Received 0 Votes on 0 Posts
Its the WFW70HEBW0. I believe they are all the same though. The wire banging in the back that wasn't clipped in is not really a wire. Its the pressure switch hose. Its a medium sized black hose. Sorry should have been more descriptive. So it has nothing to do with temperature. Its the same that happened to this person.

FIXED Whirlpool Duet FL clacking during spin cycle

As far as the fill valve there are 6 wires going to it. 3 pairs going to 3 solenoids. Hot water , cold water , and one to send water to the bleach tray. No thermostat.
 
  #4  
Old 04-28-16, 06:38 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 52,706
Received 345 Votes on 323 Posts
Did you look under the machine, inside a plastic bag, for the tech sheet ?
It will tell you how to put the controls in test mode.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: