Problem with ice maker ice cube sensor wire


  #1  
Old 03-29-17, 05:38 PM
K
Member
Thread Starter
Join Date: Jan 2008
Location: Atlanta, GA
Posts: 60
Likes: 0
Received 1 Like on 1 Post
Problem with ice maker ice cube sensor wire

Hello,

I have a 10 yrs old Kitchenaid KBFA20ERSS01 refrigerator. Last week I noticed the ice cube bin was overflowing and the cube sensor wire that detects cubes in the bin was hanging loose on one side. I re-inserted it back into the ice maker and thought all was well. Now I'm noticing it's in the up (bin full position) even though the bin is almost empty. I manually push it down, and the cubes drop out of the maker. Later I'll check the bin and the wire is up again and no new cubes have dropped.
Any suggestions would be much appreciated.
 
  #2  
Old 03-29-17, 06:38 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 71,019
Received 3,181 Likes on 2,856 Posts
If someone is not pushing the bale up to stop the ice maker then it's probably not inserted in the back of the control unit properly.

That bale is keyed to fit one way were it works properly but many ways where it seems like its in place but it doesn't work right.

It's real easy for that wire to get knocked out of place.
 
  #3  
Old 03-30-17, 09:54 AM
K
Member
Thread Starter
Join Date: Jan 2008
Location: Atlanta, GA
Posts: 60
Likes: 0
Received 1 Like on 1 Post
Pete, thanks so much for the response. I checked again and it sure seems that the bail is inserted correctly. You probably can't tell much from this picture but this is what it looks like.

Name:  Ice.jpg
Views: 118
Size:  39.6 KB
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: