Whirlpool washer won't turn on


  #1  
Old 06-17-18, 10:15 AM
A
Member
Thread Starter
Join Date: Jun 2018
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Whirlpool washer won't turn on

Hi All, I have a whirlpool front load washer model WFC7500VW2 and it won't power on. Last week it started leaking and gave me an error code A:10. I did drain the pipe and opened it found some coins and other stuff. Removed everything and did a drain cycle again. I started new cycle and it worked fine for few minutes but gave me same error code again. Did a drain cycle and suddenly it shut down. Since then I have unplugged and waited for 10 min while pressing start and stop button for few seconds but no luck so far.

Any idea what else I do to fix it. Thank you
 

Last edited by PJmax; 06-17-18 at 11:33 AM. Reason: changed wfc7500wv2 to current
  #2  
Old 06-17-18, 11:50 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 70,915
Received 3,161 Likes on 2,840 Posts
Welcome to the forums.

I corrected your model number.

You need to access the tech sheet inside the machine. It should be in the section where the control panel is. It will tell you how to put the machine into the diagnostic mode.

You can temporarily download the tech sheet from this link.....
Tech sheet for your appliance
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: