Whirlpool freezer issues

Reply

  #1  
Old 07-19-19, 06:41 AM
Member
Thread Starter
Join Date: Oct 2009
Location: Woodstock
Posts: 122
Whirlpool freezer issues

If you search WRF990SLAM, you will see some of the myriad issues with this thing. If I weren't planning to move in 4-5 months, I'd replace it (people usually don't take fridges with them down here).

Anyway, WRF990SLAM00 wasn't freezing properly. Looked like the drawer may not have closed completely and there was ice build up. Dealt with that in the past so not a big deal. Put everything in the chest freezer and left the drawer open to defrost overnight. Did not turn off cooling as that would have required emptying the fridge at 10pm. Anyway, this morning the ice build up appears to be gone so I close the drawer. In the past, I wait a few hours and it gets back down to temp no problems. Today, that isn't the case. It's cooling very slowly, if at all, and it's doing a six chime beep with 10 clicks every 4 seconds. This is completely new behavior. Only thing that makes it stop is to open the door. I assume this is the temperature alert and that it will only go away when the temp regulates. I can't find anything else to tell me how to make it stop.

Is this the temp alert? Is there a way to make it shut up? Will putting some frozen things that I can just throw away later in the freezer help it get to temp faster?

I'm giving it another hour to see what the temp is to make sure it's actually cooling unless I hear something sooner.
 
Sponsored Links
  #2  
Old 07-19-19, 07:12 AM
Member
Thread Starter
Join Date: Oct 2009
Location: Woodstock
Posts: 122
It appears it was the temp alert and it was going off like that because of extreme temp. I put a frozen water jug in there and the temp on a fridge thermometer is now showing below 40 and the alert stopped. So not down where it needs to be yet, but at least it's not beeping every 4 seconds.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes