hotpoint Aquarius going beep-beep


  #1  
Old 05-31-01, 01:25 PM
Guest
Visiting Guest
Posts: n/a
I have a problem with my washing machine Hotpoint Aquarius 9946. When I put it on water goes in then just after the temperature light comes on it goes to the E and starts to go beep-beep beep-beep beep-beep. and pumps out the water Is it the thermostat or something else? It happens on every programme I try. Any help would be much appreciated thanks.
 
  #2  
Old 05-31-01, 03:48 PM
jeff1
Visiting Guest
Posts: n/a
Arrow

Hello,

Is this an UK hotpoint washer??...if yes...you should ask Hotpoint UK themselves for any repair info as I have not seen these washers up here with me.

jeff.

Common Problems and solutions to help you out

 
  #3  
Old 06-01-01, 02:33 PM
Guest
Visiting Guest
Posts: n/a
Thanks have already phoned hotpoint who would not give me any help. just said i had to pay for a guy to come out. sorry did not know this site was for us only i'll have to go and have another read of the rules.
 
  #4  
Old 06-01-01, 03:48 PM
jeff1
Visiting Guest
Posts: n/a
Cool

Originally posted by action girl
sorry did not know this site was for us only
Howdy,

It's not

I am Canadain...EH

Very few of these front load HP washers in the USA and even less up here with me. I have tried ( unsucessfully ) to find out some repair info on these washers...so far...it's all Greek to me.

jeff.

Your on-line appliance repair shop


 
  #5  
Old 06-02-01, 11:43 AM
Guest
Visiting Guest
Posts: n/a
thanks
 
  #6  
Old 06-02-01, 02:38 PM
jeff1
Visiting Guest
Posts: n/a
Cool

Howdy,

Not sure if they can offer any help...but probably is worth an e-mail...I found this site here....

http://www.transpart.co.uk/

jeff.

http://www.applianceaid.com/
Appliance Repair Aid
http://appliancehelp.hypermart.net/
Appliance Links
 
  #7  
Old 06-06-01, 01:22 PM
Guest
Visiting Guest
Posts: n/a
thanks i will check them out.
 
  #8  
Old 06-06-01, 03:40 PM
jeff1
Visiting Guest
Posts: n/a
Cool


Hello,

Someone had a question about an UK Hotpoint dishwasher...this company below had some info...maybe??, they can offer some repairhelp?

http://www.eastleigh-services.co.uk/

jeff.

Common Problems and solutions to help you out



 
  #9  
Old 06-15-05, 09:35 AM
TIM200869
Visiting Guest
Posts: n/a
Error Message on Hotpoint Machines

Hi to all,

I had a similar problem on a 9949W model. Isolate power. Remove top/lid/cover. Look amongst all the jumble of wires and circuit boards and you should see a small fuse. Mine was 7.5 amps. IT HAD BLOWN. REPLACE. CURED. I am no electrician but know enough about safety. If you're not sure, ALWAYS seek advice from a qualified electrician. Hope this helps future readers as I see this is an old thread.

Best of luck
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: