Freezer cold / warm fridge

Reply

  #1  
Old 11-16-19, 11:20 AM
Member
Thread Starter
Join Date: Mar 2013
Posts: 25
Received 0 Votes on 0 Posts
Freezer cold / warm fridge

Hi I have a Whirlpool ED5THAXMS00 the freezer is at zero degrees but the fridge is about 55 degrees. The fridge is almost constantly running. Shuts off for like 4 minutes then right back on for 10-15. I let it defrost for 24 hours but still have issue. I opened the back and dont see anything clogged. I powered it on an the fan in the back is running. I took apart the air channel to make sure nothing was in there. I checked to make sure the battle is open. Coils clean, coils in the back are not frozen over. I can hear water dripping out of the bottom so that is not clogged. Am I missing something? Is there another fan that moves air from the fridge to the freezer?

Please and thank you.
 

Last edited by bicly; 11-16-19 at 12:59 PM.
Sponsored Links
  #2  
Old 11-16-19, 12:47 PM
Member
Join Date: Sep 2019
Location: Canada
Posts: 487
Received 45 Votes on 43 Posts
"coils in the back are frozen over"
If the above means that they are frozen over to the point that the fan cannot pull air through them then you have a defrost problem.
 
  #3  
Old 11-16-19, 12:59 PM
Member
Thread Starter
Join Date: Mar 2013
Posts: 25
Received 0 Votes on 0 Posts
forgot a key word of "not"
 
  #4  
Old 11-16-19, 01:57 PM
Member
Join Date: Sep 2019
Location: Canada
Posts: 487
Received 45 Votes on 43 Posts
The only fan that moves air in the unit is in the freezer.

Can you feel cold air coming into the fresh food section from the freezer?
Many units have a vent lower on the wall between the two sections, if your unit has this make sure it is clear on both sides.

Check the evaporator/freezer coils for frost. It should be fairly even over the coils. If it is just in one area (usually where the freon enters the coils then odds are that you have a sealed system problem.

You said you checked the damper. Is it wide open?

Check the door seals. Take a two inch wide piece of paper. Put it between the door seal and the units frame then pull it out to see if the seal is good. Do this about every 8 inches around both doors.
 
  #5  
Old 11-16-19, 02:29 PM
Member
Thread Starter
Join Date: Mar 2013
Posts: 25
Received 0 Votes on 0 Posts
Cold air is coming into the top of the fridge, seems low volume but not sure what is normal. Leaving it open/unplugged for a day may have disguised the issue. After running about 8 hours this is what the coil looks like, a little more frost above the picture. I'm thinking it's the timer board, is there a manual way to put it in defrost mode so I can verify it's not the heater, and it's the timer board? If it is a board, is this a common board or should i look for model number and exact replacement?

Does the thermostat need further testing? The compressor and fan do turn off when i turn the thermostat all the way down. Soon as I turn it a little clockwise the compressor and fan kick on.


The picture attached is after running 8 hours after a day being off and doors open. Is that too much frost? I've had this fridge for 8 years, it came with the house, I never opened up to the back coils, looks like someone was in here before.

Again thank you!
 
Attached Images   
  #6  
Old 11-16-19, 03:16 PM
Member
Thread Starter
Join Date: Mar 2013
Posts: 25
Received 0 Votes on 0 Posts
So I did figure out how to put it in defrost mode. Turn thermostat to off unplug it for about a minute and plug it back in. Heater coil sure did heat up and ran for about 8-10 minutes then stopped heating. I'm thinking its the timer control board. Or should I do further troubleshooting? Thought?

Again, thank you!
 
  #7  
Old 11-16-19, 04:26 PM
Member
Thread Starter
Join Date: Mar 2013
Posts: 25
Received 0 Votes on 0 Posts
Additional observation, now when I plugged it back in after that defrost "reset" it is running alot longer then 10 minutes (been 40 with compressor running and still going). I don't recall the compressor running more than 10 minutes this morning when I first plugged it in after been off and doors open for a full day. Maybe the manual defrost did some kind of logic reset? I still plan on trying to find a board in town tomorrow (Sunday). Will update if this "reset" fixed it or not.
 
  #8  
Old 11-16-19, 07:27 PM
Member
Thread Starter
Join Date: Mar 2013
Posts: 25
Received 0 Votes on 0 Posts
13+ hours later after leaving it unplugged, doors open for 24 hours... Still almost constantly running. Seal is fine, can feel the resistance when opening the doors. Totally empty fridge/freezer. Freezer at 0 degrees, fridge at 55. Air path seems OK, defrost heater works which tells me the thermostat on the back coil also works, fan on both coils running fine. Main 'knob' thermostat seems to work since the fridge is running. Bottom coils clear of debris, back coils not jammed with ice. Put it through two manual heater induced defrosts, the second time didn't hear any water dripping. What am I missing? What other troubleshooting steps could I take?
 
  #9  
Old 11-17-19, 06:27 AM
Member
Join Date: Mar 2010
Location: USA
Posts: 3,614
Received 24 Votes on 24 Posts
Are there two numbered knobs or dials inside, one for the freezer and one for the main refrigerator section? Sometimes one of them does nothing more than mechanically open and close a louver between the sections. It is an analog (read: imprecise) trial and error balancing act you need to do using the dials.
 
  #10  
Old 11-17-19, 08:40 AM
Member
Join Date: Sep 2019
Location: Canada
Posts: 487
Received 45 Votes on 43 Posts
Unfortunately I cannot say what you are missing.

Hard to tell if the coils are frosting over from the picture but if they are white due to frost and not just the light in the picture they look good to me.

The freezer seems OK and I cannot see why the fresh food side is not getting cold enough.
 
  #11  
Old 11-17-19, 06:10 PM
Member
Thread Starter
Join Date: Mar 2013
Posts: 25
Received 0 Votes on 0 Posts
Thanks for the replies, this is a weird one. After not touching it for another day the fridge gets to 45, which i guess is better but not like it was. Going to start with the thermostat replacement.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: