Vacuum Condenser Flashing message

Reply

  #1  
Old 07-04-20, 09:30 AM
J
Member
Thread Starter
Join Date: Apr 2004
Location: USA
Posts: 303
Received 0 Votes on 0 Posts
Vacuum Condenser Flashing message

I have a Sub-Zero refrigerator / freezer series 632 and the "vacuum condenser" message continues to flash after thoroughly cleaning the condenser with a vacuum. The temperature is held where it needs to be and all else seems to be working normally. What do I need to do to make the system reset the message?
 
Sponsored Links
  #2  
Old 07-04-20, 09:23 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 57,725
Received 923 Votes on 862 Posts
Apparently is not a warning based on time or interval. It is based on compressor run time versus actual temperature. As far as I know if the unit is operating 100%..... then turning it off and then back on will reset that code. Make sure the door is closing and sealing well as that can cause the same problem.

SubZero troubleshooting
 
  #3  
Old 07-05-20, 06:10 PM
J
Member
Thread Starter
Join Date: Apr 2004
Location: USA
Posts: 303
Received 0 Votes on 0 Posts
Thank You!!! We turned off the unit and left it off 10 minutes. That was apparently enough for it to reset itself. Thanks again.
 
  #4  
Old 07-05-20, 07:30 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 57,725
Received 923 Votes on 862 Posts
Hopefully that will resolve the issue.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: