Start button not working whirlpool microwave

Reply

  #1  
Old 09-29-20, 04:38 PM
J
Member
Thread Starter
Join Date: May 2015
Location: USA
Posts: 253
Received 0 Votes on 0 Posts
Start button not working whirlpool microwave

Whirlpool model wmc30516aw0

The start button doesn't work. One day outdof the blue it stopped responding. It seems that button and the cancel button both aren't working. Can I fix this if so how. If not where can I get the part?
 
Sponsored Links
  #2  
Old 09-29-20, 04:52 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,231
Received 1,119 Votes on 1,039 Posts
It seems that button and the cancel button both aren't working.
Not acknowledging the press ?

Typically all buttons beep when pressed. Do those two beep and nothing happens or is there no beep with just those two buttons.

 
  #3  
Old 09-29-20, 04:57 PM
J
Member
Thread Starter
Join Date: May 2015
Location: USA
Posts: 253
Received 0 Votes on 0 Posts
No sounds or anything like that.
 
  #4  
Old 09-29-20, 05:00 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,231
Received 1,119 Votes on 1,039 Posts
That doesn't look like a glass front. Do those buttons snap slightly when you push them ?
 
  #5  
Old 09-29-20, 05:24 PM
J
Member
Thread Starter
Join Date: May 2015
Location: USA
Posts: 253
Received 0 Votes on 0 Posts
Feels like all the other buttons. Nothing taps.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: