sparks!!!


  #1  
Old 07-25-02, 06:33 PM
sleeper
Visiting Guest
Posts: n/a
sparks!!!

i just recently wired up my shed to the house electrical box.but when i turned the power back on and flipped the switch in the shed sparks came from the box and it kicked the breaker off!! any ideas?
 
  #2  
Old 07-25-02, 06:47 PM
S
Member
Join Date: Jun 2002
Location: Brethren, Mi
Posts: 1,648
Received 0 Votes on 0 Posts
You have either connected a live wire to a neutral wire or shorted one to a ground wire or grounded box.
 
  #3  
Old 07-25-02, 08:29 PM
J
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
Received 0 Votes on 0 Posts
sberry is of course correct. Often it is because you wired the switch after the light and the switch is shorting the hot to the neutral. Of course, there are a nearly infinite number of other possible problems. Can you describe precisely how you ran the wire and made the connections? Perhaps we'll spot what's wrong.
 
  #4  
Old 07-27-02, 06:58 AM
sleeper
Visiting Guest
Posts: n/a
ill have to go look at the wiring again in the shed,it been awhile since the shed was wired just finally got it hooked to the house.thanks for the idea about wiring the light and switch backward ill check on it too.
ok just checked the wiring and the only thing i could see is that maybe one of the ground wires had come loose,could that be it?
 

Last edited by sleeper; 07-28-02 at 04:19 PM.
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: