"Open ground" outlet

Reply

  #1  
Old 07-30-00, 02:13 PM
Visiting Guest
Posts: n/a
Post

I have an outlet showing "open ground" with a plug in tester, but I opened up the outlet and the ground is connected to the green ground screw on the outlet. I reattached it just in case, but it still shows as "open ground". Anyone know what is going on here? Thanks!
 
Sponsored Links
  #2  
Old 07-30-00, 04:26 PM
Visiting Guest
Posts: n/a
Post

Mpproc,

The condition that is causing your open ground may not necessarily be in that box.
At some point in that circuit your ground wire is separated from the equipment and/or the grounding conductor. If you can guesstimate which outlet is just previous to the one you have tested, you may find it also an open ground, or it could be that the wire leaving this box is not connected, thus causing the open ground in the next.
I am asuming you have a grounded system.
 
  #3  
Old 07-31-00, 05:52 AM
Visiting Guest
Posts: n/a
Post

After getting similar readings on several new outlets (on new circuits) I tried my tester on several existing outlets. When some of those failed, I got out my VOM. All circuits were fine. I returned the tester.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: