stuck?

Reply

  #1  
Old 09-08-00, 07:30 AM
Visiting Guest
Posts: n/a
Red face

I have a thirty amp service to my garage, which has a fuse box installed. I have an ouside light wired inside to a junction box, one wire goes to a switch the other to the fuse box. When screwing in the 30 amp fuse the light comes on, but when flipping the switch to shut the light off the fuse blows???
 
Sponsored Links
  #2  
Old 09-08-00, 10:19 AM
Visiting Guest
Posts: n/a
Post

First of all, did that fixture work fine once and now it doesn't?

If it never worked right:
A hot lead (black wire) should come from the fuse box to the switch and from the switch to the light fixture. The neutral (white) wire goes from the fuse box neutral bar directly to the fixture (unswitched). The wire that comes from your light through the j-box to the fuse box should be the white one and the one that goes to the switch should be black. If you were to remove both wires from the switch, the one that goes to the fuse box should read 110 volts, and the one to the fixture should read zero. If this isn't the case, the fixture's wired wrong.

If it used to work right:
I rather suspect the switch itself. When they go bad, often times the little brass pieces inside break apart and rattle around, potentially touching things they shouldn't. This may be causing a ground fault. Let us know what you find.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: