circuit problems

Reply

  #1  
Old 02-26-03, 06:13 AM
raptorweb1
Visiting Guest
Posts: n/a
circuit problems

the lights on one of my circuits started flickering the other day and then the whole circuit just died but it did not trip the breaker.i turned it off then back on and it worked but i could hear a buzzing in the breaker itself.thought maybe a bad breaker so i replaced it but the new one does the same.some times it will stay on for awhile before it stops but it never trips the breaker.when it's out i don't even have 110 across the breaker itself.any help would be great.thanks.
 
Sponsored Links
  #2  
Old 02-26-03, 06:18 AM
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 6,682
Received 75 Votes on 69 Posts
If you don't have 110 across the breaker then the breaker is not connecting to the bus properly or it is tripped. Remove the breaker again and look at the bus for signs of burning/arcing. What type of panel is this? Can you install the breaker in a different slot?
 
  #3  
Old 02-26-03, 06:32 AM
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
Received 0 Votes on 0 Posts
My guess is that it really is tripping, but you don't recognize it as such. You have a problem with this circuit. If you keep turning the breaker back on, you will soon cause permanent damage. You need to find and correct the overload or short.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: