Oulet problems or panel wiring?


  #1  
Old 12-08-03, 06:46 AM
dawgfan
Visiting Guest
Posts: n/a
Outlet problems or panel wiring?

Using a diagnotic plug to check outlets I determined that on one circuit 5 outlets show "open neutral" and 1 outlet indicates OK on the tester. The volt meter shows less than 126 volts (86 volts) on each outlet that is "open neutral". Assuming that all wiring is tight and correct in the outlets, I am told that I may have a loose white wire in the panel. Can I cut power to the panel so it is safe for me to checkout the wiring? If so, how?
 

Last edited by dawgfan; 12-08-03 at 08:26 AM.
  #2  
Old 12-08-03, 07:37 AM
J
Member
Join Date: Sep 2000
Location: United States
Posts: 17,733
Upvotes: 0
Received 1 Upvote on 1 Post
First of all, forget what your digital voltmeter said. It lied to you. The cheap outlet tester is giving you more reliable information.

If one outlet on this circuit shows okay, and others on the same circuit show open neutral, then the problem is not in the panel. Check the connections in the one working outlet box, and in the nearest other outlets on the same circuit. Pull on each wire in a wire nut, and most importantly, move all backstab (poke in the hole) connections to the adjacent screws (particularly the white wires). This should fix you right up. Leave the panel alone (other than turning off the breaker before beginning).
 
  #3  
Old 12-08-03, 07:51 AM
dawgfan
Visiting Guest
Posts: n/a
Partially completed...

John,
Thanks. Yesterday I moved all of the backstab wiring to screws on 5 outlets. At one point, the tester indicated that all were OK. Not long after, all but one indicated the open neutral again. I suppose it is possible that there are more outlets on that same circuit (in another room). I checked almost all of my house except one room that contains 2 more outlets behind heavy furniture - I intend to check these tonight to remove the question in my mind about them being on the same circuit containing the open neutral gang. BTW, in a room which was added on several years ago, I have two outlets indicating open ground before and after I removed the backstab wiring to screws - is this related?
 
  #4  
Old 12-08-03, 10:16 AM
texsparky
Visiting Guest
Posts: n/a
BTW, in a room which was added on several years ago, I have two outlets indicating open ground before and after I removed the backstab wiring to screws - is this related?
No... These 2 outlets do not have a ground hooked up to the receptacle, even though it may be present at the box. You will have to open these 2 devices up and check the grounding on them.
 
  #5  
Old 12-08-03, 10:33 AM
dawgfan
Visiting Guest
Posts: n/a
Done already...

Tex,

I opened the 2 outlets yesterday and moved the backstab wires to screws and verified that the ground wires were attached to the grounnd terminal on the outlets. If that's not the problem, then where else do I look to see if there's a ground wire not grounded?

PS - Would pictures help?
 
  #6  
Old 12-08-03, 11:16 AM
scott e.'s Avatar
Member
Join Date: Jun 2003
Location: Anderson, IN
Posts: 386
Upvotes: 0
Received 0 Upvotes on 0 Posts
where did the ground wire go to. A typical fix for replacing two prong outlets it to replace with three prong and run a wire from the outlet to the electrical box. In most situations, this is not sufficent to ground the outlet. If this is the way it was connected then there is a very good possibility that the outlet is indeed ungrounded and in code violation.
 
  #7  
Old 12-08-03, 12:14 PM
dawgfan
Visiting Guest
Posts: n/a
More Info

Sorry I haven't been clearer.

All outlets I have are 3 prong and ground wires have been attached properly. The black and white wires I have moved were all backstabbed originally and I moved them to screw terminals (black to brass, white to silver). In some cases there were two sets of wires in the box and the two bare grounds were twisted together and one strand was screwed to the ground terminal on the outlet. The two blacks were moved to the brass side of the outlet and screwed to individual brass terminals. The two whites were spliced using a small blue connector which bites into the two original white wires and a single white continues to one silver screw terminal on the white side of the outlet.

PS - I did not use the little blue connector - they came with the house...
 
  #8  
Old 12-08-03, 06:11 PM
J
Member
Join Date: Sep 2000
Location: United States
Posts: 17,733
Upvotes: 0
Received 1 Upvote on 1 Post
Problem two:
It is of course insufficient to connect a grounding wire to the green screw on a receptacle. The other end of that grounding wire actually has to be attached to a legal ground somewhere.

Problem one:
Since you temporarily solved your open neutral at one time, my thinking is that there is at least one connection that you didn't make well. Have you studied a few books on home wiring to make sure your techniques are proper? There are dozens of possible mistakes and/or poor-quality practices you might have made. You might not have stripped the wire properly (nicked it?), or you might have stripped too much or too little, or you might have wrapped the wire around the screw in the wrong direction (counterclockwise or clockwise?), or you might not have tightened the screw enough, or there might be a partially broken wire somewhere, or ...

Double-check your work. Then shut off the breaker and test absolutely every receptacle, switch, light, and appliance inside and outside your entire house, garage, and basement, to make sure that there isn't something else on this circuit.
 
  #9  
Old 12-08-03, 06:35 PM
Big Jeff
Visiting Guest
Posts: n/a
Re: More Info

Originally posted by dawgfan
The two whites were spliced using a small blue connector which bites into the two original white wires and a single white continues to one silver screw terminal on the white side of the outlet.

PS - I did not use the little blue connector - they came with the house...
This splice would be my prime suspect. Is this splice at the outlet that shows a good neutral? If so, a poor connection at this splice would explain the open neutrals on downstream outlets.
 
  #10  
Old 12-08-03, 06:59 PM
dawgfan
Visiting Guest
Posts: n/a
8:00pm CST - Update from home

Gentlemen,

I just completed checking all other receptacles in the house and none are tied to the circuit in question. Weird thing though, the same receptacle is indicating correct on my Sperry tester as Sunday, but all the others are now indicating Hot/Gnd reverse as opposed to the open neutral I got yesterday. As if I were not confused to begin with - why would I get various indications from day to day. Which way do I turn now?
 
  #11  
Old 12-08-03, 08:14 PM
texsparky
Visiting Guest
Posts: n/a
Which way do I turn now?
To a licensed ,insured, professional, electrical contractor
 
  #12  
Old 12-08-03, 08:25 PM
J
Member
Join Date: Sep 2000
Location: United States
Posts: 17,733
Upvotes: 0
Received 1 Upvote on 1 Post
As strange as this sounds, the "open neutral" and "hot/ground reverse" indications are telling you exactly the same thing. If you unplug everything from all of the receptacles on the circuit, and turn off all switches and appliances on the circuit, the "hot/ground reverse" indication will return to the more proper "open neutral" indication.

Go back and double-check (or triple-check) your work again. If you really can't find anything wrong in any box, then think about any nails or screws that may have been put into any wall or sheathing that may have hit a wire. But I really think you just messed up a connection.
 
  #13  
Old 12-09-03, 06:36 AM
dawgfan
Visiting Guest
Posts: n/a
The 'correct' receptacle

Thanks for your observations. I will recheck my work this evening. in the meantime, I am attempting to attach a pic of the receptacle wiring that checks out correctly on the tester. Perhaps it will show you something I cannot see.

PS - If the pic does not appear, I will seek help with an admin.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: