outdoor quarts lights


  #1  
Old 12-25-03, 09:04 AM
S
Member
Thread Starter
Join Date: Jun 2002
Location: Brethren, Mi
Posts: 1,564
Upvotes: 0
Received 0 Upvotes on 0 Posts
outdoor quarts lights

I have several outdoor quarts lights, some 300's and some 500 W, they are a pain. For some reason every once in a while one quits, they are pretty cheap, but whats a better alternative? Dont use them a lot. Maybe hjust common flood lamps? I would like something with little more power.
 
  #2  
Old 12-25-03, 11:26 AM
Andrew's Avatar
Member
Join Date: Apr 2003
Location: USA
Posts: 952
Received 14 Upvotes on 10 Posts
As an engineer at a TV station, I deal with quartz lamps often. They provide a lot of light, and should be long-lived if a few factors are observed. Quartz tubes like to operate horizontally. If your tubes are tilted or operating vertically, that will cut their life. Another even more important factor--NEVER touch the tube with your bare hands! The oil from your fingers will cause a hot spot on the tube wall, which will cause a very short life for the bulb. If you should accidentally touch the tube, clean it with denatured alcohol, and you should be good to go.
I don't think PAR style lamps will be any better for your application. They are not made in wattages higher than 120 watts anymore, so you would need more to achieve the same luminance levels you get with each quartz fixture. You could replace your quartz fixtures with HPS or MH, but that will be costly, and they do require some warmup time for full brightness.
 
  #3  
Old 12-26-03, 07:53 AM
S
Member
Thread Starter
Join Date: Jun 2002
Location: Brethren, Mi
Posts: 1,564
Upvotes: 0
Received 0 Upvotes on 0 Posts
Out of the last half a dozen new ones I have installed about half of them continue to work. If you bump the fixture they work again for a little while. I think somethng is going on with the lamp sockets. A couple of them I tuned the sockets from sloppy manufacturering and thought I had it, an hr later out again. I put 2 new ones in the other day, let them burn for an hr, came back later turned them on, only one works. Just wondering if anyone else was having problems, I have some been fine for years.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: