Keep blowing off fuse at main panel

Reply

  #1  
Old 07-23-04, 08:43 PM
sympac
Visiting Guest
Posts: n/a
Keep blowing off fuse at main panel

Hi there....

I am having trouble installing the lamp described above.
I have followed the installation instructions properly but, I keep blowing the fuse at the main panel.

There are two wires, one coming directly from the main panel and the other coming from the switch on the wall, when I connect the wire coming from the main panel, no problem. The problem happens when I connect the wire coming from the switch on the wall.

Obviously, I must be connecting the wires wrong so the fuse keeps blowing off.

Can anyone pls help with this issue?
 
Sponsored Links
  #2  
Old 07-23-04, 09:27 PM
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
described above
Described where?

You need the standard switch loop wiring. Make these connections at the light fixture:
  • Connect black from power cable to white from the switch. Neither of these wires connects to the light fixture.
  • Connect black from the switch to black from the light fixture.
  • Connect white from the power cable to white from the light fixture.
 
  #3  
Old 07-23-04, 09:32 PM
green jacket's Avatar
Member
Join Date: Sep 2000
Location: Williamsport and Blue Bell, Pennsylvania
Posts: 502
What type of fixture is this?
Is the box metal, it so are there grounding wire attached at teh back or on the clamps? If the wiring is old, the condition of the insulation introduces another factor in the equation.

What else is on the circuit? Have any other changed been made?
Note that your details are our key to helping.
gj
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes