help me!

Reply

  #1  
Old 02-22-05, 05:10 PM
mauryburnett
Visiting Guest
Posts: n/a
help me!

I have a problem with a circuit...none of the lights nor plugs work but there is power going everywhere (through the hot and the neutral) It is the strangest thing I have seen!

I've hot wired switches to directly power up the lights and no avail. I was working on some unrelated wiring when it went down.

Any questions I should be asking myself???
 
Sponsored Links
  #2  
Old 02-22-05, 06:02 PM
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 5,680
Sounds like an opne neutral. Problem is in the last working device or first not working device. Problem could also be in the main panel.
 
  #3  
Old 02-22-05, 06:17 PM
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
Agreed. Classic open neutral.
 
  #4  
Old 02-23-05, 06:54 AM
Mr Fixit eh's Avatar
Member
Join Date: Dec 2004
Location: Ontario, Canada
Posts: 94
Mauryburnett says,
none of the lights nor plugs work but there is power going everywhere (through the hot and the neutral)
How did you test? Take an analog VOM or a 2-lead neon tester. Test between hot and neutral and then between hot and ground. If you have 120V between hot and ground but 0V between hot and neutral, you have an open ground condition. Test between neutral and ground. You should have 0V.

If you tested with a tick tester you may be reading phantom voltage.

Maury says,
I was working on some unrelated wiring when it went down.
What exactly did you do?

Post back with more details.
 
  #5  
Old 02-23-05, 07:39 AM
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
If you have 120V between hot and ground but 0V between hot and neutral, you have an open ground condition.
I disagree. I still think this is an open neutral, especially if you get 120 volts between neutral and ground, which I suspect you will.
 
  #6  
Old 02-23-05, 10:19 AM
Mr Fixit eh's Avatar
Member
Join Date: Dec 2004
Location: Ontario, Canada
Posts: 94
Of course John's right. I was typing too quickly.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes