new garage

Reply

  #1  
Old 04-03-05, 11:44 AM
zingerb
Visiting Guest
Posts: n/a
new garage

I am trying to wire two gfi 20 amp circuts from my 100amp panel by using two 20 amp breakers and runing 3 wire 12 gauge wire. the red wire for one circut and the black for the other I am also trying to protect an addtional non gfi wall outlet on each circut but when i wired it up the first gfi trips. any ideas out there.
 
Sponsored Links
  #2  
Old 04-03-05, 12:11 PM
Snape
Visiting Guest
Posts: n/a
Have you checked that you have wired the GFCI correctly and not connected the incoming power to the load side.
 
  #3  
Old 04-03-05, 12:41 PM
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 5,659
You can not use the load wires on GFCI witha multiwire circuit. You must only use line terminals.
 
  #4  
Old 04-03-05, 01:26 PM
zingerb
Visiting Guest
Posts: n/a
Smile new garage

thanks joed I rewired and all tests good thanks
 
  #5  
Old 04-03-05, 03:22 PM
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
I hope that you made sure that these breakers use opposite sides of the incoming 240 volts. If you used the same leg of the service then you have a serious fire hazard.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes