outlet

Reply

  #1  
Old 06-26-05, 09:35 AM
roofer2051
Visiting Guest
Posts: n/a
Thumbs up outlet

i have two outlets not working all of a sudden and have checked the panel and the outlets in ? and thee is no power on just these two
 

Last edited by roofer2051; 06-26-05 at 10:14 AM. Reason: spelling
Sponsored Links
  #2  
Old 06-26-05, 11:20 AM
ElectricalMan's Avatar
Member
Join Date: Feb 2005
Location: Harrisonburg
Posts: 744
roofer2052,

When you checked the panel...did you check to see if the connection screw on the breaker(s) themselves had voltage at them....could simply be a bad breaker or bad post on the buss.....did you try flipping them all the way off then back on...???

Now.....if you say you checked the panel and all circuits are fine.....and working and just (2) recepts not working...my suggestion is to check those recepts because it might be a bad back wire or bad recept in the circuit and keeping it from reaching the next one which is off also...

I would remove the recept. and check for voltage at the recept...be very careful as even though the plug may not be working...the voltage may still be their and so work with caution.....

I think you may fine a bad recept and a bad backfeed wire or a corrosive old screw causing issues which is stopping the voltage from getting to the next recept in the chain.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'