Outlets on one wall of my house not working

Reply

  #1  
Old 10-18-05, 03:27 PM
sporter1967
Visiting Guest
Posts: n/a
Outlets on one wall of my house not working

Any ideas on what to check or how to fix??? Thanks!
 
Sponsored Links
  #2  
Old 10-18-05, 03:42 PM
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 5,599
Check the breaker or fuse box. Could be a tripped GFCI.
Could be a loose connection on any working or not working box on the circuit. this includes receptacles, switches, lights and junction boxes used only for connections.
Lot's of possibilities. Not much to go on.
 
  #3  
Old 10-18-05, 03:44 PM
d2frette
Visiting Guest
Posts: n/a
A little more info would be good.

- Are they all on the same circuit?
- How old of house do you have?
- Have you checked the circuit breaker/fuse box?
- Are there any other outlets on the same circuit that work?
- Do you know which outlet is the "first" one in the circuit that isn't working?
- Have you tampered with any of them recently?

You probably have a loose wire or tripped circuit. Knowing what little you've said, and me being a novice DIY'er, I might try this:
- go to the breaker box and check for any flipped breakers. If one is tripped off, then try flipping it on then go try the outlets. If none are tripped off and they are all on, then
- determine the circuit they are on (I hope you know this) and flip the breaker to OFF, then
- look for the closest, nonfunctional outlet to the breaker panel
- pull out the outlet and check for loose wires
- After checking the closest, nonfunctional outlet, I'd move to the next outlet which *is* functional and check for loose wires there

After that, I'd come back here and report your findings.

My $.02.
 
  #4  
Old 10-18-05, 04:01 PM
sporter1967
Visiting Guest
Posts: n/a
Outlets on one wall of my house not working

My house is about 10 years old. My dad checked the breaker box and everything looked ok there. I have been functioning without use of the outlets for quite a while. The only thing that I can think of that might have caused a problem is that I accidentally cut the cord of the lights (near the box) when I was trimming hedges.

Any ideas on what to check or how to fix??? Thanks!
 

Last edited by sporter1967; 10-18-05 at 04:24 PM. Reason: more info
  #5  
Old 10-19-05, 08:21 AM
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
I suggest you visit your home center and spend $8 on an outlet tester, one of those devices that plugs in and has three lights on it. The idea is to figure out whether you have an open hot, or an open neutral. That will help isolate the possible causes. An open hot is often caused by a tripped GFCI. An open neutral (sometimes reported incorrectly by the tester as a hot/ground reverse) is often a failed backstab connection.

If this circuit serves any receptacles in a kitchen, bathroom, basement, garage, or outdoor area, the tripped GFCI is a likely culprit. And since your house is 10 years old, the tripped GFCI is probably in the garage. And since you mentioned trimming hedges, the possibility of an outdoor or garage receptacle is increased.
 
  #6  
Old 10-19-05, 09:08 AM
Rainbird's Avatar
Member
Join Date: Aug 2003
Location: California
Posts: 373
One other thing. You said your dad checked the breaker box and everything looked ok. Many times a tripped breaker cannot be spotted by just looking. I would suggest you reset the breakers by turning each from off to on. If that doesn't correct the problem is it most likely as John stated a "tripped GFCI".
 
  #7  
Old 10-19-05, 10:05 AM
tpwu
Visiting Guest
Posts: n/a
For the outlet tester, could I use a multimeter and achieve the same? If yes, how?
 
  #8  
Old 10-19-05, 12:01 PM
Member
Join Date: Jul 2005
Location: Central Indiana
Posts: 190
Yes, you could, but it is a lot easier and faster to use the outlet tester.
 
  #9  
Old 10-19-05, 03:03 PM
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
Digital multimeters are subject to being easily fooled by phantom voltage. So it's necessary to understand this before using one to do any testing.

You can simulate the outlet tester by making three tests with your voltmeter:
  1. Narrow slit to wide slit.
  2. Narrow slit to "D" grounding hole.
  3. Wide slit to "D" grounding hole.
Any reading of 110 to 130 volts will be be called "+". Any reading below 110 volts will be called "0". So, expressing the results using this notation, and in the same order as the tests above, the interpretation is as follows:
  • +++ = you screwed up the test. Try again.
  • ++0 = everything is good.
  • +00 = open ground.
  • +0+ = hot/neutral reverse (i.e., bad polarity).
  • 0++ = open neutral with something turned on.
  • 0+0 = open neutral with nothing turned on.
  • 00+ = things are really screwed up.
  • 000 = open hot (probably a tripped breaker or a tripped GFCI).
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'