Central vacuum starts out of the blue by itself

Reply

  #1  
Old 11-22-05, 04:43 PM
kitgirl
Visiting Guest
Posts: n/a
Question Central vacuum starts out of the blue by itself

I have a central vac. system that likes to start by itself.... sometimes in the middle of the night. It's located in the garage and is very loud so I want it to stop. So far my only solution has been to keep it unplugged. I tried replacing one of the vac. hose outlets in the house. I thought perhaps the dirty contacts might be triggering the start but it didn't solve the problem. Could it be the wiring at the central unit???
 
Sponsored Links
  #2  
Old 11-22-05, 05:52 PM
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 5,677
It could be the control wiring at any port or in the wall or at the power head.
 
  #3  
Old 11-23-05, 05:22 AM
Member
Join Date: Jul 2005
Location: Ottawa, Canada
Posts: 857
The two wires are making contact somewhere in your system.
 
  #4  
Old 11-26-05, 09:59 PM
kitgirl
Visiting Guest
Posts: n/a
Any suggestions as to how I can locate which location might be causing the problem?

Thanks.
 
  #5  
Old 11-27-05, 07:17 PM
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 5,677
disconnect sections of the circuit and see if the problem goes away.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes