Buzzing circuit breaker

Reply

  #1  
Old 01-13-06, 09:17 AM
Member
Thread Starter
Join Date: Jan 2006
Posts: 1
Post Buzzing circuit breaker

We have a 50amp breaker linked to our hot tub. In the last week it has started to buzz when the tub is on. The hot tub seems to be working fine but we are concerned about the saftey. The tub motors seem to be working fine no problem starting and the heat is normal. Read the post about the well pump but everything appears to be working in this case. Any suggestions?
Thanks, Steve
 
Sponsored Links
  #2  
Old 01-13-06, 09:49 AM
Forum Topic Moderator
Join Date: Feb 2005
Location: Near Lansing, Michigan
Posts: 10,342
Where is the GFCI protection for the spa provided? Is this a GFCI breaker with the buzzing problem?

Breakers buzz for a couple reasons:

1) the breaker is near the trip point. This one seems unlikely because nothing has changed recently with regard to the load on the circuit. Moreover, current leakage through a bad heating element or motor winding would trip the GFCI before overloading the breaker.

2) the breaker is loose on the bus bar. This is a serious problem, but can easily be ruled out by looking at the breaker and the bus bar. Check for heat or arcing damage on the breaker and bus bar or a hot smell near the breaker box.

3) the breaker has become worn out with overuse or age. I would only suspect this one if you use the breaker as a switch for the spa. This can be tested by replacing the breaker with a new one.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'