HELP! I've tried everything and still no power!

Reply

  #1  
Old 03-25-06, 07:36 PM
Member
Thread Starter
Join Date: Mar 2006
Posts: 4
HELP! I've tried everything and still no power!

ok my brother turned on the tv and we lost power to a power receptecle in the wall another on a connecting wall and the light switches on the opposite wall of those receptecles. I have had problems with these types of receptecles before and had to replace them. So I replaced the the ones that suddenly stopped getting power and that didn't work, still no power. The circuit breaker was not tripped and I reset all of them and still no power. I checked with a multimeter and every breaker still works. so power is going in the house but not getting to the receptecles. When I checked them, they only have 1.3 volts of power as compared to the 113 that the rest of the receptecles in the house have. By the way its in an 80's built mobile home.
 
Sponsored Links
  #2  
Old 03-25-06, 07:43 PM
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 5,659
Check all the devices(receptacles, lights, switches) on the circuit, even the working ones for loose connections. Since you mention mobile home also look for a place where cables might be plugged together. I have heard but not seen in person of mobile homes having plug connection points somewhere in the house, possibly under the house or in a junction box on the outside.
 
  #3  
Old 03-25-06, 07:45 PM
Member
Thread Starter
Join Date: Mar 2006
Posts: 4
well the strangest thing is the power went out only afte the tv was turned on.
 
  #4  
Old 03-25-06, 08:05 PM
Member
Thread Starter
Join Date: Mar 2006
Posts: 4
oh yeah, these receptacles are switched. I haven't even check to see if that was causing the problem yet.
 
  #5  
Old 03-25-06, 08:07 PM
Banned. Rule And/Or Policy Violation
Join Date: Feb 2006
Location: North of Boston, MA.
Posts: 2,113
Unplug the TV. It's no good for you anyway.
 
  #6  
Old 03-25-06, 08:57 PM
Member
Thread Starter
Join Date: Mar 2006
Posts: 4
everything is unlplugged
 
  #7  
Old 03-25-06, 09:20 PM
Banned. Rule And/Or Policy Violation
Join Date: Feb 2006
Location: North of Boston, MA.
Posts: 2,113
Hey Red, Did you try the switch yet?
With the 1.3 volts (from neutral or hot to ground) neutral is the large slot,What you describe, this sounds like an open "hot"
wire. The surge of power turning on the TV could have opened a bad connection. You must identify the affected ckt, Then SHUT IT OFF! Now you must open the outlets affected, carefully noteing where each wire goes to any particular device. If rec are back stabbed, change them so they are wrapped around the screw. At each outlet connection FIRMLY tug on it, if it pulls out redo it. While you have them out redo them as described above. Good luck.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes