Two gounding questions

Reply

  #1  
Old 07-28-06, 12:58 PM
Member
Thread Starter
Join Date: May 2005
Location: Central Florida
Posts: 206
Question Two gounding questions

1. My workshop sub-panel (60 AMP) is serviced by the main panel with #6-3 plus Ground (#8). I understand that it is recommended that the sub-panel have its own grounding rod installed and connected to the ground bar in the sub-panel. If I do this, do I disconnect the ground wire that goes back to the house, or is leaving it in place OK? Also, is my #8 Ground wire OK to use?

2. I used MC with 12-2 plus ground throughout the workshop. The ground is connected to the GFI receptacles. Iím being told by some that I should also pigtail the ground and connect it to the receptacle boxes. Is this necessary given that I used MC and the receptacles are grounded?

DWC
 
Sponsored Links
  #2  
Old 07-28-06, 01:55 PM
Member
Join Date: Jun 2006
Posts: 85
ground

1. Without the benefit of the Code Bible to back me up or not, I can not see why you'd need to or should remove the ground back to the house. It seems to me that the feed from the house is protected more surely by its ground wire coming with it.
2. If those switch boxes are metallic, yes--be sure to ground them.
 
  #3  
Old 07-28-06, 02:17 PM
Speedy Petey's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Nov 2003
Posts: 2,455
Regardless if a separate ground was run with the feeder, YES, you DO need a ground rod for a detached structure with a panel.
If a ground was run you MUST connect it and keep the grounds and neutrals separate in the panel. ONLY the ground bar(s) get bonded to the panel box. The neutral remains isolated.
You should use a #6cu to the ground rod. #8 would need physical protection.


The sheathing on MC is NOT a ground.
You must first and foremost ground metal boxes. With MC this MUST be done with the green grounding conductor.
Grounding devices comes next.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes