Electric box problem

Reply

  #1  
Old 08-26-06, 10:08 PM
ssc
ssc is offline
Member
Thread Starter
Join Date: Aug 2006
Posts: 1
Unhappy Electric box problem

I have a double wide mobile home and the property I bought already had a 100 amp power pole and box so when I ordered my mobile home I it wired for 100 amp service. I have had little or no trouble with the electric for over 13 years but recently I have been having trouble with the electric box in the mobile home. The netural white wire burnt and I cut it off and put it back in the block about 6mo. ago, now I just had another one do the same thing. I want to know what is causing the problem, and can that cause a fire?
 
Sponsored Links
  #2  
Old 08-26-06, 10:26 PM
ray2047's Avatar
Group Moderator
Join Date: Mar 2006
Location: USA
Posts: 32,803
Have you had the electric company verify the connections on their side including the meter can are good?
 
  #3  
Old 08-27-06, 05:08 AM
nap's Avatar
nap
nap is offline
New Member
Join Date: May 2006
Location: north
Posts: 4,163
ray2047 is on the right path I believe. The only thing I have to add is that in my area, the connections in the meter can are the responsibility of the homeowner and not the POCO.

A local electrician would be needed to pull the meter and check those connections while the POCO needs to check their connections at the pole and/or transformer AND the overhead service drop connection. (I find that to be a problem more than most other areas)



While you have the chance, I would inspect all the connections in the panel to be sure they are all good as well.
 
  #4  
Old 08-27-06, 08:36 AM
Member
Join Date: Jun 2006
Location: usa
Posts: 274
Question

Originally Posted by ssc
I have a double wide mobile home and the property I bought already had a 100 amp power pole and box so when I ordered my mobile home I it wired for 100 amp service. I have had little or no trouble with the electric for over 13 years but recently I have been having trouble with the electric box in the mobile home. The netural white wire burnt and I cut it off and put it back in the block about 6mo. ago, now I just had another one do the same thing. I want to know what is causing the problem, and can that cause a fire?
When you say neutral wire do you mean one of the neutrals for a particular branch circuit (small wire on the terminal bar) or the main grounded (neutral) conductor that comes in from the main disconnect that's located outside?
If it's the neutral for a branch circuit that's getting hot, has anyone moved any breakers around in the panel? If you have any multi-wire circuits in the house, moving hot wires around in the panel can cause neutrals to become overloaded. This is a definite fire hazard.
Does the circuit involved have a 3 conductor (red/black/white)cable coming into the panel?
steve
 
  #5  
Old 08-29-06, 10:27 AM
Member
Join Date: Aug 2006
Posts: 97
Yes, it will depend on which neutral is burning up. You mentioned in your post that you had "another one do the same thing", I'm taking this to mean that these are the individual neutral wires coming from the wiring inside your home, instead of the big neutral wire coming from the power company.

Neutrals burning up when the hot wires are OK means one thing, IMO, and that's an overloaded multiwire circuit. A multiwire circuit is when you run a branch circuit from a double-pole breaker, but you share a neutral for each leg of that breaker. Typically, you'd see 3-wire romex with the red and black wires attached to the DP breaker, and the white neutral being attached to the neutral buss bar. This can be a problem if the red and black wires are miswired so they're both on the same 120V leg. If the red wire's side is loaded to 20A, and the black's side is loaded to 20A, and they're all 120V loads, then the neutral is carrying 40A! Since the conductors in NM cable are all the same size, you could see double the rated current on the neutral.

Look in your panel. If you see any 3-wire cable coming into the box (3 insulated conductors that is, not including the bare ground), check and see what is being powered by that 3-wire cable. Also, check the voltages between cables - you should get 240V between black and red. If you get 120V, you've got a miswire. This can also be a problem using slimline breakers - sometimes people forget that two slimline breakers next to each other are still on the same leg, unlike full-size breakers, which are on opposite legs when installed side by side. It can look right (red next to black), but can be totally wrong. Check the voltage to make sure.
 

Last edited by arniebuteft; 08-29-06 at 10:52 AM.
  #6  
Old 08-29-06, 02:54 PM
Forum Topic Moderator
Join Date: Feb 2005
Location: Near Lansing, Michigan
Posts: 10,337
Does this mobile home have aluminum or copper wiring?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'