Electrical outlets no power

Reply

  #1  
Old 11-05-07, 09:11 PM
Member
Thread Starter
Join Date: Nov 2007
Posts: 1
Received 0 Votes on 0 Posts
Electrical outlets no power


to whom it may concern,
I have 3 electrical outlets in the garage suddenly lost the power at same time. I removed the cover plates and checked the voltage between black wire and green screw, and it showed 120 Volts. Measured voltage between netural and green screw show 3 volts. But if I plug in appliance to the outlet, nothing works. What could possibly cause this ?

Your help is greatly appreciated.
 
Sponsored Links
  #2  
Old 11-05-07, 09:16 PM
Member
Join Date: Oct 2007
Location: Delray Beach, FL
Posts: 406
Received 0 Votes on 0 Posts
  #3  
Old 11-06-07, 05:16 AM
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
Received 0 Votes on 0 Posts
You have an open neutral. You proved that to yourself. Search EVERY receptacle (or other location) on the circuit, working or not. Somewhere the neutral has opened.

As you are searching remake ALL wire nutted connections with new wire nuts and move all back stabbed connections to the screw terminals.
 
  #4  
Old 11-06-07, 06:40 AM
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 6,811
Received 87 Votes on 80 Posts
Could be a simple as a tripped GFCI and you are measuring phantom voltages. Look around in the garage or outside your house for a tripped GFCI recepatlce.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: