outside GFI problem

Reply

  #1  
Old 12-26-07, 11:23 AM
Member
Thread Starter
Join Date: Dec 2007
Posts: 2
Received 0 Votes on 0 Posts
Question outside GFI problem

My outside GFI circuit which controls a pond de-icer has suddenly shown a hot-gnd reversal when tested with a circuit tester. This circuit was working fine about two months ago when the pond's waterfall was operating. The power feeding the GFI also feeds my outside lights and they work. Is it possoible the GFI just went bad like this. We just recently received two feet of snow burying my outside outlets which I have since dug out.
 
Sponsored Links
  #2  
Old 12-26-07, 11:28 AM
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
Received 0 Votes on 0 Posts
Hot/ground reversal indications on $8 outlet testers are always an indication of an open neutral. No way to find it other than to look for it. Start with this box, and then move on to every other box on the circuit, working or not.
 
  #3  
Old 12-26-07, 11:50 AM
Member
Thread Starter
Join Date: Dec 2007
Posts: 2
Received 0 Votes on 0 Posts
Fixed It

Thanks the open neutral was located before the GFI and it fixed the problem
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: