Spa GFCI load center loud humming

Reply

  #1  
Old 01-17-08, 06:23 AM
Member
Thread Starter
Join Date: Dec 2007
Posts: 2
Received 0 Votes on 0 Posts
Spa GFCI load center loud humming

I have a SBSG GFCI Load Center LC220-D-50 for my hot tub. Just before Christmas it started to hum rather loudly. For what it's worth tripping the GFCI outlet and pulling the plug stops the humming but resetting starts it again. Any ideas as to why it started to do this and how to make it stop short of pulling the plug? Thank you.
 
Sponsored Links
  #2  
Old 01-17-08, 06:25 AM
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
Received 0 Votes on 0 Posts
The breaker is likely loose in the panel. It needs to be checked. It may just be loose or it may need to be replaced.
 
  #3  
Old 01-17-08, 06:32 AM
Member
Thread Starter
Join Date: Dec 2007
Posts: 2
Received 0 Votes on 0 Posts
Okay, I'm somewhat new to electrical repairs, what is the best way to check this AFTER I shut off the power to the box?
 
  #4  
Old 01-17-08, 06:55 AM
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
Received 0 Votes on 0 Posts
You want to shut off the breaker in the main panel.

Open the panel and see if the breaker is loose. It should be obvious how to remove the cover of the panel.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: