Mud Rings Flush with Wall Surface?

Reply

  #1  
Old 04-26-08, 07:53 PM
Member
Thread Starter
Join Date: Jan 2005
Location: Suburban Chicago
Posts: 43
Received 0 Votes on 0 Posts
Mud Rings Flush with Wall Surface?

Greetings:
I am finishing my basement. I had electricians do all the electric rough-in. Everything is in conduit and steel boxes. The outlets and fixtures have not yet been installed.

I am starting to hang drywall now, and I am finding that some of the outlet boxes were not installed flush with the studs. It varies from box to box how deep they are, but with 1/2" mud rings on them, some of them only reach the back of the drywall and some others extend only a fraction into the drywall.

My questions: Should the mud rings be flush with the front of the drywall? If I can't get them perfectly flush, how far back would be acceptable? Would it be okay of any of them extended past the drywall by just a tiny bit?

These are mostly single-gang boxes for outlets. There is also one double-gang box for a quad outlet and a box for a wall-mounted bathroom vanity fixture. I think I am going to have to look at each box individually and figure out how deep a ring to get.

Thank you.
 
Sponsored Links
  #2  
Old 04-26-08, 08:30 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Received 3 Votes on 3 Posts
Yes, the mud rings should be 1/2" proud of the face of the studs. Has the electrical been inspected yet. If not, get it inspected and have the inspector note this. Then contact the electrician and have him do his part right.
 
  #3  
Old 04-26-08, 08:53 PM
Member
Thread Starter
Join Date: Jan 2005
Location: Suburban Chicago
Posts: 43
Received 0 Votes on 0 Posts
Rough-in has been inspected. The electrician will be coming back anyway to install outlets, switches, & fixtures. I don't have a problem changing the rings myself. If I can nail down what I need, I can go get them tomorrow and be done with it.
Besides, on several of the outlets, they installed 1-1/4" rings for me because I was planning on installing wainscoting using 3/4" oak veneer plywood. I have since decided to use 1/4" plywood instead - it costs a lot less. So I'll need to change those.
 
  #4  
Old 04-27-08, 07:53 AM
nap's Avatar
nap
nap is offline
New Member
Join Date: May 2006
Location: north
Posts: 4,163
Received 1 Vote on 1 Post
what do you mean you don't have a problem changing the mud rings. You have to cut up the drywall to change the rings.

Without knowing how the boxes were mounted, it is difficult to figure out exactly what is wrong.

Sometimes the box simply got pushed back when the rockers put up rock or they did not cut the hole large enough for the box to come forward. Do you know how the boxes were mounted?

try to pull each box forward (not too hard or you;ll break the drywall) Sometimes it is as simple as what I said previously.

If not, then you have a couple choices.

1. make the electrician fix them. It is his fault

2. you fix them

3. use an extender ring for any that are more than 1/4 inch inset from the face of the rock.

personally, I always use 5/8 rings on 1/2 rock and 3/4 rings on 5/8 rock. It all seems to come out better.
 
  #5  
Old 04-27-08, 11:45 AM
Member
Thread Starter
Join Date: Jan 2005
Location: Suburban Chicago
Posts: 43
Received 0 Votes on 0 Posts
I am hanging the drywall myself. I noticed this problem as soon as I got to the first box, so I stopped in order to figure this out. The boxes have a bracket with pointed tines that are hammered into the studs.

I really appreciate everyone's thoughts, but all I want to do is put taller mud rings where I need them, and I just need to know if I cannot get the mud rings exactly flush with the wall surface, what is an acceptable setback? 1/8"? 1/4"?

Thanks again.
 
  #6  
Old 04-27-08, 12:11 PM
nap's Avatar
nap
nap is offline
New Member
Join Date: May 2006
Location: north
Posts: 4,163
Received 1 Vote on 1 Post
then you are a winner since the rock isn't up.

up to 1/4 inch is allowable BUT the boxes don;t always set right flush against the rock as I mentioned previously.

I alway oversize my rings by 1/8 inch. They seem to work out better.

also, not familiar in your area but in mine, the bracket is not enough for acceptable support. Believe it or not, you still need the box braced on the opposite side from the support or from behind. (don;t ask me, I don;t make the rules. this is just how they have been interpreted in my area).

the idea is that one bracket you have is not strong enough to prevent the box being pushed back when you plug a cord into a receptacle. I have a hospital grade recep in my house and I can assure you, in that case, they are right.

and he did use nails or screws in addition to the prongs, right? all those prongs will do is hold it in place while you nail it.
 
  #7  
Old 04-27-08, 03:24 PM
Member
Thread Starter
Join Date: Jan 2005
Location: Suburban Chicago
Posts: 43
Received 0 Votes on 0 Posts
Good question. Let me go look....


...Okay, I'm back. Yes, the boxes are nailed also.

I think I've got a handle on it now. Thanks for your help.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: