open neutral?


  #1  
Old 06-09-08, 04:18 PM
V
Member
Thread Starter
Join Date: Jun 2008
Posts: 9
Received 0 Votes on 0 Posts
open neutral?

there are 3 recepticles in our kitchen that "trip off" by themselves. the circuit breaker in the main bus stays on. I put a circuit tester on them, and the lamps indicate that there is an open neutral. one recepticle somtimes shows very faint correct lamps on...is this something occuring at the recepticle or towards the circuit breaker box? what does this mean? is it servicable or should I bring in an electrician. thanks for any help on this!
 

Last edited by vctaillon; 06-09-08 at 04:29 PM. Reason: clarity
  #2  
Old 06-09-08, 06:33 PM
J
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
Received 0 Votes on 0 Posts
"Trip off" suggests that they sometimes work and sometimes don't.

An open neutral is a common problem. The solution is to find the disconnected neutral and fix it. This may require that you look in every box on the circuit. The most common reason is a failed backstabbed (white wire poked into a hole in the back of a receptacle). The solution to this is to move these wires to the adjacent screw (using the proper technique learned from home wiring books).

It's not a job for a pure novice, but it's not complicated either. On the other hand, it can be quite time-consuming to solve.
 
  #3  
Old 06-09-08, 08:01 PM
V
Member
Thread Starter
Join Date: Jun 2008
Posts: 9
Received 0 Votes on 0 Posts
open neutral continued

Originally Posted by John Nelson View Post
"Trip off" suggests that they sometimes work and sometimes don't.

that's what happens

An open neutral is a common problem. The solution is to find the disconnected neutral and fix it. This may require that you look in every box on the circuit. The most common reason is a failed backstabbed (white wire poked into a hole in the back of a receptacle). The solution to this is to move these wires to the adjacent screw (using the proper technique learned from home wiring books).

It's not a job for a pure novice, but it's not complicated either. On the other hand, it can be quite time-consuming to solve.
this is a home (older 1960's) with upgraded electric breaker box. The previous owners were in the process of upgrading however not all recpts have been replaced yet.

On this circuit, there are 3 known that are out. They show neutral ground. Is it one of these that's causing the problem? If I reseat the white wires in each, this could this take care of the problem? About half of the kitchen, the ceiling light/fan, the phone, the fridge, the stove fan/light are on this circuit. Thanks for any feed back.
 

Last edited by vctaillon; 06-09-08 at 08:20 PM.
  #4  
Old 06-09-08, 10:28 PM
F
Member
Join Date: Mar 2006
Location: NE Wis / Paris France{ In France for now }
Posts: 4,807
Received 0 Votes on 0 Posts
Useally yes once you get the connection tighten down and if any receptales are backstabbed move them to the screw and tighten down that will useally take care of that one but with wirenuts becarefull when you move them sometime they will come right out of it.

If they are loose then tighten them down with new wirenuts [ I don't really trust old wirenuts over the time they will loose the tension to keep them tight ]

Merci,Marc
 
  #5  
Old 06-10-08, 03:27 AM
V
Member
Thread Starter
Join Date: Jun 2008
Posts: 9
Received 0 Votes on 0 Posts
funny thing is...

funny thing is the voltage tester, indicates 115-120v from black to ground, but still open neutral
 
  #6  
Old 06-10-08, 07:40 AM
A
Member
Join Date: Aug 2006
Posts: 97
Received 0 Votes on 0 Posts
Originally Posted by vctaillon View Post
funny thing is the voltage tester, indicates 115-120v from black to ground, but still open neutral
It's no surprise you're getting 120V between the hot and the ground, that's what it should be doing. Your ground and your neutral are bonded together at your service panel - if you weren't getting 120V between hot and ground, it would mean another problem as well.
 
  #7  
Old 06-10-08, 08:49 AM
J
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
Received 0 Votes on 0 Posts
Originally Posted by vctaillon View Post
They show neutral ground.
I don't understand "neutral ground."
 
  #8  
Old 06-13-08, 08:53 PM
V
Member
Thread Starter
Join Date: Jun 2008
Posts: 9
Received 0 Votes on 0 Posts
it tuns out....:)

that the neutral wire at the panel was very loose. The screw was backed out all the way for this particular circuit. All's well now. Thanks for your advice on this!
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: