Lost half My Service.

Reply

  #1  
Old 08-10-08, 04:22 PM
Member
Thread Starter
Join Date: Aug 2008
Posts: 3
Received 0 Votes on 0 Posts
Lost half My Service.

Hello all;

I have lost 240v service to my home. Home is 50 years old and has a fuse box.
Took some measurements at the panel where the Main comes into the house. I got three wires. Two black and a white.

Across two blacks=120v
Across one black and white=120v
Across Other black and white=0v
I have continuity across the two main 100 amp fuses and replaced the two smaller 35 amp fuses.

Was thinking I should be getting 240v across the two Blacks.
I'm so confused; can someone enlighten me?

thanks
wook
 
Sponsored Links
  #2  
Old 08-10-08, 04:26 PM
Member
Join Date: Aug 2007
Posts: 131
Received 0 Votes on 0 Posts
call the power company, you lost a leg. ....................................
 
  #3  
Old 08-10-08, 04:27 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Received 0 Votes on 0 Posts
Call the power company. This is probably a problem between the pole and your meter.


Chris is a faster typer then I.

Call them now, they are sitting there drinking coffee waiting for you.,....

I would also pull any fuses for 240v appliances.
 
  #4  
Old 08-10-08, 05:10 PM
Member
Thread Starter
Join Date: Aug 2008
Posts: 3
Received 0 Votes on 0 Posts
Thanks Guys. Thats what I figured.
There on the way.
 
  #5  
Old 08-10-08, 07:15 PM
Member
Join Date: Dec 2006
Location: orange county
Posts: 285
Received 0 Votes on 0 Posts
If you took your voltage measurements at the bottom of the main fuses and one of them was "open", your voltage measurements could very well be exactly what you are reading. But I'm sure you too them of the top of the fuses, right???
 
  #6  
Old 08-10-08, 09:05 PM
Member
Thread Starter
Join Date: Aug 2008
Posts: 3
Received 0 Votes on 0 Posts
Yep. Corroded connections at the top of the stack. Its all good now.
 
  #7  
Old 08-10-08, 09:34 PM
Member
Join Date: Aug 2007
Posts: 131
Received 0 Votes on 0 Posts
Your lucky is was not the grounded conductor ( aka, neutral)
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: