Thermostat Wiring - Colors are messed up!


  #1  
Old 08-17-08, 07:19 PM
S
Member
Thread Starter
Join Date: Aug 2008
Location: KY
Posts: 7
Received 0 Votes on 0 Posts
Thermostat Wiring - Colors are messed up!

I'm taking out an old, Comfort Maker thermostat (Round, light-brown color with clear plastic face and two levers, one for Heat/Cool, the other for fan On/Auto), and replacing it with a Hunter 44110 programmable thermostat. My problem is a blue wire in the Comfort Maker that was connected to the "O" terminal - there doesn't seem to be any corresponding terminal on the Hunter that will take this blue wire.

Here's the color and terminal configuration for the Comfort Maker:

Red wire - "R" terminal
Green wire - "G" terminal
White wire - "W" terminal
Blue Wire - "O" terminal


Here are the available terminals for the Hunter 44110:

G, Rc, Rh, Y, W

The Hunter also has a red jumper wire that can go from Rc to Rh.

Can anyone tell me how to connect the four wires to my Hunter so it will work, including what to do with the red jumper wire?

Thanks for taking the time to read this.
 
  #2  
Old 08-17-08, 08:40 PM
S
Member
Join Date: Dec 2006
Location: orange county
Posts: 286
Received 0 Votes on 0 Posts
Smile

Return the thermostat. You have a heat pump and need a t/stat compatible for heat pumps. (most are)
 
  #3  
Old 08-18-08, 06:07 PM
S
Member
Thread Starter
Join Date: Aug 2008
Location: KY
Posts: 7
Received 0 Votes on 0 Posts
Thanks for the reply. I don't think it's a heat pump. It's a Rheem RACC-030JAS and it says nothing about being a heat pump on the unit. Also, the house has heating registers on the walls that are controlled separately for heating needs. Any other suggestions? Thanks again.
 
  #4  
Old 08-18-08, 08:14 PM
S
Member
Join Date: Dec 2006
Location: orange county
Posts: 286
Received 0 Votes on 0 Posts
Smile

Perhaps your "O" is really a "C", in wich case it would be the common wire to supply 24V power the T-stat. Does your old t-stat require batteries?
 
  #5  
Old 08-19-08, 06:16 AM
S
Member
Thread Starter
Join Date: Aug 2008
Location: KY
Posts: 7
Received 0 Votes on 0 Posts
Thanks for your reply, Sidecutter. I checked again, and it's defiinitely an "O". And the old t/stat doesn't use batteries. Very perplexing! Any suggestions gratefully accepted. Thanks again.
 
  #6  
Old 08-19-08, 03:53 PM
P
Member
Join Date: Feb 2002
Location: port chester n y
Posts: 2,117
Received 0 Votes on 0 Posts
If this is a gas-fired AHU with a cooling-coil, the Blue wire may be a "subsitute' for a Yellow wire which contols the cooling.

The Green wire controls the fan-relay, and the White-wire controls the gas-valve for heating.

The Red-wire is "contol-power" from the contol-transformer.

Perhaps you can locate the wiring-schematic which is on one of the AHU enclosure-panels which gives acess to the wiring- connections.
 
  #7  
Old 08-20-08, 07:35 AM
S
Member
Join Date: Dec 2006
Location: orange county
Posts: 286
Received 0 Votes on 0 Posts
Most T/stats have a Y terminal ( to energize the compressor contactor) and ussually a yelow t/stat wire goes there. But like patbaa said another color may be being utilized.
 

Last edited by sidecutter; 08-20-08 at 07:38 AM. Reason: misspelling
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: