odd light behaviour

Reply

  #1  
Old 06-21-09, 12:16 PM
Member
Thread Starter
Join Date: Mar 2005
Posts: 22
Received 0 Votes on 0 Posts
odd light behaviour

Hello,

My audio receiver output interrupts briefly whenever I turn a light on or off in my utility room. Could this be because there are too many devices drawing current on the circuit?

Looking at my circuit breaker panel, I see 2 wires attached to the breaker that I suspect my audio receiver is on.

Any help?

Chetan
 
Sponsored Links
  #2  
Old 06-21-09, 12:32 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Received 3 Votes on 3 Posts
One screw, one wire. Not sure if this is causing the problem, but it needs to be corrected. Take a 6" or so piece of black 12-2 and create a pigtail of the two wires and run the single wire to the breaker. THAT, or install a new breaker and put the extra wire on it.
 
  #3  
Old 06-21-09, 12:38 PM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 21,119
Received 2 Votes on 2 Posts
Well, some breakers can have 2 wires..but very likely the circuit may be on the edge depending on whats connected. Changing the wiring won't fix your issue unless you split those circuits up.

Turning on the light is probably causing just enough of a voltage drop that the amp cuts off until the voltage comes back up. Do you know what all is on the circuits affected?
Does it happen at any volume level?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: