Swamp cooler receptacle removal

Reply

  #1  
Old 02-08-10, 12:31 PM
P
Member
Thread Starter
Join Date: Feb 2010
Posts: 3
Received 0 Votes on 0 Posts
Swamp cooler receptacle removal

The swamp cooler that was on the roof of my house has been removed for years, but the receptacle with the rotary knob that controlled it has remained an eyesore inside the house so i attempted to remove it.

From the breaker:

Breaker-->swamp cooler receptacle with rotary knob-->wall switch-->outlet.

After removing the faceplate of the swamp cooler control, I found 4 leads connected to the now useless device, 2 hot (black) and 2 neutral (white). I naively snipped all 4 and now the final outlet on the circuit does not work. Obviously, I've interrupted the continuity of the circuit and I'm wondering how to go about dealing with the unused leads from the former swamp cooler receptacle. Using my multimeter I've found continuity between any combination of the 2 hot leads and 1 neutral lead, but i cannot find continuity using all combinations with the other neutral lead. Please excuse the rookie question or if I have termed something incorrectly. I would great appreciate solid advice.
 
Sponsored Links
  #2  
Old 02-08-10, 01:17 PM
pcboss's Avatar
Forum Topic Moderator
Join Date: Jul 2002
Location: Maryland
Posts: 15,144
Received 85 Votes on 73 Posts
Could you first confirm the voltage of the cooler and tell where you cut the wires?
 
  #3  
Old 02-08-10, 01:24 PM
P
Member
Thread Starter
Join Date: Feb 2010
Posts: 3
Received 0 Votes on 0 Posts
220v. I cut the wires just before they connect to the rotary knob control, inside of the receptacle.
 
  #4  
Old 02-08-10, 06:50 PM
P
Member
Thread Starter
Join Date: Feb 2010
Posts: 3
Received 0 Votes on 0 Posts
*more details*

I may have been wrong on the 220v. Here's a few markings on the front of the rotary knob control that I removed:

"Ark-Les USA Und Lab Inc Insp"

15A. 125 VAC
7 1/2 A 250 VAC

There are 5 terminals on the back of the box from which I cut the leads.

They are labeled:

"1" <-- white lead
"2" <-- black lead
"C" <-- black lead
"L2" <-- white lead
"L1" <-- no lead

I'll try to post some pics later but that's all I have for now.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: