Problem with outdoor circuit

Reply

  #1  
Old 02-08-10, 07:34 PM
Member
Thread Starter
Join Date: Jan 2006
Location: USA
Posts: 112
Received 0 Votes on 0 Posts
Problem with outdoor circuit

I have an outdoor circuit that has stopped working. I assumed the GFI outlet had gone bad so I replaced it with a new one. The new GFI outlet will not reset (can hear a slight buzzing sound when the reset button on the GFI is pushed).

I have confirmed that with the line cable disconnected from the GFI outlet I have a 123V across the Hot and Neutral and with it connected to the GFI outlet it measures 118 at the screw terminals. I have also measured 4.5V between Neutral and Ground when connected to the GFI outlet. The circuit breaker in the panel box has never tripped. There are other things on this circuit, this GFI outlet is the last thing on the circuit.

Any help is greatly appreciated.
 
Sponsored Links
  #2  
Old 02-09-10, 07:12 AM
Member
Join Date: Feb 2006
Location: USA
Posts: 6,574
Received 4 Votes on 4 Posts
GFCI Problem

Check the connections at the last device prior to the GFCI.
 
  #3  
Old 02-09-10, 07:51 AM
Member
Thread Starter
Join Date: Jan 2006
Location: USA
Posts: 112
Received 0 Votes on 0 Posts
Originally Posted by Wirepuller38 View Post
Check the connections at the last device prior to the GFCI.
Wirepuller-

Will do - thanks.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: