light troubles(flourecencent)

Reply

  #1  
Old 12-16-00, 03:19 PM
Visiting Guest
Posts: n/a
Have installed two new fixtures in the kitchen and had everything working before I put up the drywall.When I was cutting out the holes for the lights I hit the tube with the drywall saw and the light quit . Replaced the tube and still does't work the other light works fine and there is power to the second light.Should I have to replace the ballast or what else could it be??

thanks
 
Sponsored Links
  #2  
Old 12-16-00, 05:02 PM
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
Upvotes: 0
Received 0 Votes on 0 Posts
Any chance you hit a wire somewhere with the drywall saw too? Or might you have put a nail or screw into a cable? It seems you must have dislodged or damaged something when you installed the drywall. Test for voltage at the ballast. It's time to start from scratch and test everything.
 
  #3  
Old 12-16-00, 05:41 PM
Visiting Guest
Posts: n/a
have voltage

Originally posted by John Nelson
Any chance you hit a wire somewhere with the drywall saw too? Or might you have put a nail or screw into a cable? It seems you must have dislodged or damaged something when you installed the drywall. Test for voltage at the ballast. It's time to start from scratch and test everything.
Have voltage at the ballast I have burn marks at one of the tube receptacals where I grounded the saw from the tube to the fixture.Power at the ballast also possiable the second tube is bad will replace it and see what happens.Thanks ever so much for your quick response.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: