Lights not working jumped nuetral?

Reply

  #1  
Old 01-09-11, 06:26 PM
Member
Thread Starter
Join Date: Dec 2010
Location: USA
Posts: 6
Lights not working jumped nuetral?

I had some lights not working.I looked at the switch and put a tester on the hot and neutral wire I did not get a reading(switch was on).

I touched the neutral wire and screw to the metal on the switch itself and the lights came on and stayed on.

What is wrong this is scary.
 
Sponsored Links
  #2  
Old 01-09-11, 06:28 PM
Forum Topic Moderator
Join Date: Feb 2005
Location: Near Lansing, Michigan
Posts: 10,296
It sounds like you have a broken or burned off neutral wire upstream in this circuit. It often happens at a bad backstab on a switch or receptacle, but could be in a wirenut or crimp.
 
  #3  
Old 01-09-11, 06:35 PM
Member
Thread Starter
Join Date: Dec 2010
Location: USA
Posts: 6
Been a long time since I done electrical.What I meant to say was I touched the other hot wire to the metal(the one going to the light) and the lights came on. Upon futher testing the nuetral wires that is wire nutted together in the box is hot.
 
  #4  
Old 01-09-11, 07:01 PM
Member
Thread Starter
Join Date: Dec 2010
Location: USA
Posts: 6
Forget everything I just said.

The problem is just I touched the hot wire screw on the switch to the metal on the switch itself and the lights came on and stayed on.

The hot and neutral wire tied together was actuall the hot wire from the junction box.
 
  #5  
Old 01-10-11, 09:22 AM
Forum Topic Moderator
Join Date: Feb 2005
Location: Near Lansing, Michigan
Posts: 10,296
Okay, lemme see if I've got this right before we proceed.

The switch has a black and a white wire on it. You removed the white from the switch and touched it to the metal box and the lights came on?

Also in the box are a black and a white, wirenutted together?

Also in the box are bare ground wires, connected to a screw on the metal box?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'