Go Back  DoItYourself.com Community Forums > Electrical, AC & DC. Electronic Equipment and Computers > Electrical - AC & DC
Reload this Page >

Switch not operating outlet anymore! The brass tab IS broken. Help!?

Switch not operating outlet anymore! The brass tab IS broken. Help!?

Reply

  #1  
Old 03-13-11, 06:26 PM
Member
Thread Starter
Join Date: Mar 2011
Location: USA
Posts: 1
Question Switch not operating outlet anymore! The brass tab IS broken. Help!?

I changed out an outlet because it was old and not holding plugs well anymore. One of the receptacles was on a switch but now both receptacles are always hot. I DID break the brass tab on the hot side but that didn't change anything. I've also changed the switch out but still both outlet receptacles are hot.

Within the outlet box is a black hot wire, an orange hot wire (goes back to the switch), & a white neutral.

The switch box has a black hot & orange hot wire

Please help!
 
Sponsored Links
  #2  
Old 03-15-11, 04:46 PM
Forum Topic Moderator
Join Date: Sep 2005
Location: USA
Posts: 4,254
It sounds like you didn't connect the wires back the same way. How it should be wired depends on where the power is coming into, whether it's into the switch box or the receptacle. See the below diagram:



Grounds aren't included for clarity. Also, the wire from the receptacle to the switch probably has a Black, Red and White wires. The white wire may be capped/cut, or may be in use.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes