Go Back  DoItYourself.com Community Forums > Electrical, AC & DC. Electronic Equipment and Computers > Electrical - AC & DC
Reload this Page >

GFIC outlets trip on separate circuits when switching on light / ceiling fan

GFIC outlets trip on separate circuits when switching on light / ceiling fan

Reply

  #1  
Old 03-20-12, 11:10 AM
Member
Thread Starter
Join Date: Mar 2012
Location: United States
Posts: 6
GFIC outlets trip on separate circuits when switching on light / ceiling fan

Hi, I am currently converting a 1-car garage into a studio office. I pan a 60-amp sub panel from the main panel in the house into this space. It's a 12-position box. I have used every circuit since I had it available and didn't want to to overload any one circuit. Yesterday I was connecting the indoor lighting, which all lighting is on a single circuit. On this circuit I have (2) pendant lights each with a 25-watt halogen bulb, a ceiling fan with light kit (4) 60 watt incandescents, and (2) outdoor fixtures each with a small LED bulb. After having everything wired I started going down the switches to test. The (2) pendant lights were fine. Went to the next switch which controls the ceiling fan. I should note the fan and light are switches separately. When I flipped the switch the fan nor light came on and it tripped 3 of the 4 GFIC outlets installed which are all on separate switches. None of the breakers were tripped and the main was fine. Didn't smell anything burning. Not sure why the GFIC's on separate circuits would trip, all at the exact same time.

I'm thinking it may be how the fan is wired at the box and not at the switch as I've tried it 2 different times with different switches. The fan and light are wired a little unconventionally. Instead of pulling a 4-wire cable to the box, I pulled (2) 3-wire cables, one for the fan from one switch and one for the light from the other. At the box for the fan I connected black to black, white to white, and ground to ground. For the light I connected the other black to blue, and then connected the white from one wire to the white of the other. And then ground to ground. Could have connecting the whites together have created a loop that would trip the GFIC's on the other circuits? I'll note on the first round of trying this I had the lights working ok on the fan but when I tried the switch to the fan I blew out the timer I had installed for the outdoor lights. All of these switches are wired in a 3-gang box with the fan and fan light on a combo slider switch. No wires in the box were touching.

Any pointers on where to start is much appreciated.

Thanks. Andy from Hamilton, Ohio
 
Sponsored Links
  #2  
Old 03-20-12, 01:26 PM
ray2047's Avatar
Group Moderator
Join Date: Mar 2006
Location: USA
Posts: 32,674
3-wire cables,
Actually since you don't mention a red wire I think you mean a 2-conductor cable (with ground).

When I flipped the switch the fan nor light came on and it tripped 3 of the 4 GFIC outlets installed which are all on separate switches.
Do you mean you have multiple GFCI receptacles on the same circuit. Normally you would have only one. If they are wired load side to load side that could be part of your problem.

At the box for the fan I connected black to black, white to white, and ground to ground. For the light I connected the other black to blue, and then connected the white from one wire to the white of the other.
Were the two different cables on the same breaker. If not the whites of the two cables should have been separate not connected to each other.

Note the lights do not need to be on a GFCI.
 
  #3  
Old 03-20-12, 01:41 PM
Member
Thread Starter
Join Date: Mar 2012
Location: United States
Posts: 6
You're right, it's a 2-wire plus ground. There are 3 wires in the cable, 1 black, 1 white, and 1 ground. No red wire, although that is probably what I should have installed for the ceiling fan.

I have at most 3 outlets per circuit. There are 4 circuits that have outlets. Each outlet is protected in line by the first one which is a GFCI. Only 1 GFCI outlet per circuit. The others behind are standard outlets. The GFCI's on the other circuits tripped when I flipped the switch to the light/fan. (3 circuits of the 4. Not sure why the 4th one didn't trip too).

The 2 cables I ran to the fan are all from the same circuit, coming from the switch box. The 2 whites in the box that I tied together came from the same circuit. This is why I thought it was ok to connect them since they came from the same source.

The lights are not protected by a GFCI. They are straight from the panel box via the switch.

Thanks for the clarification questions.
 
  #4  
Old 03-20-12, 02:01 PM
ray2047's Avatar
Group Moderator
Join Date: Mar 2006
Location: USA
Posts: 32,674
Your wiring sounds correct. Are these new GFCIs?
 
  #5  
Old 03-20-12, 02:07 PM
Member
Thread Starter
Join Date: Mar 2012
Location: United States
Posts: 6
Installed them new probably 3 or 4 months ago. They have gotten some use, mainly incidental use while working. Just seems weird 3 would trip at the exact same time when the switch is thrown. I haven't tried to do it again yet, could have been a fluke/coincidence. Just seemed too bizarre, thought I'd better do some research before trying it again.
 

Last edited by MoonlightDS; 03-20-12 at 02:27 PM.
  #6  
Old 03-23-12, 03:53 PM
Nashkat1's Avatar
Member
Join Date: Mar 2012
Location: USA
Posts: 8,470
One possibility is that you have tied the neutral for the fan to the neutral(s) for the three GFCIs that tripped, somewhere. Since GFCIs work by checking that the power coming in and the power returning on the neutral are essentially the same, every GFCI device must be fed with its own dedicated neutral. Otherwise, potential on the neutral that is out of balance with the potential on the hot side will activate the trip mechanism.
 
  #7  
Old 03-23-12, 04:08 PM
Member
Thread Starter
Join Date: Mar 2012
Location: United States
Posts: 6
Would/could this occur if they are linked in the panel? The neutrals for the fan and the GFI's are terminated at the neutral bar in the panel. Otherwise they are not shared any other way.
 
  #8  
Old 03-23-12, 05:15 PM
Nashkat1's Avatar
Member
Join Date: Mar 2012
Location: USA
Posts: 8,470
No. only if they are connected together anywhere after the neutral bar. Hmmmm....
 
  #9  
Old 03-23-12, 05:26 PM
Member
Thread Starter
Join Date: Mar 2012
Location: United States
Posts: 6
I'm going to work on it tomorrow. If I get it figured out I'll let you all know. Thanks for the comments so far. It really has been puzzling.
 
  #10  
Old 03-26-12, 12:41 PM
Member
Thread Starter
Join Date: Mar 2012
Location: United States
Posts: 6
I found out the problem. It was because the 2 neutrals in the ceiling fan box were tied together. It seems when flipping the switch to the fan the current was returning on the neutral (or whatever it does) back to the panel down both lines at a split second different time creating an imbalance which was causing the GFI's on the other circuits to trip. Taking off one neutral was the first thing I tried and it fixed the problem. Thanks so much for all of your help. This case is closed.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'