Dead Outlet With No Explanation

Reply

  #1  
Old 04-07-12, 09:52 PM
Member
Thread Starter
Join Date: Apr 2012
Posts: 2
Dead Outlet With No Explanation

Hey everyone. I recently bought and moved into a 30 year old house. The house was renovated last year, so it has very few problems. The one problem I am having though is an outside receptacle.

For the life of me I cannot get it to work. I have tried checking the wires, replacing the outlet, everything I can think of. According to the circuit breaker panel, the outdoor receptacle is on the same series as one in the garage and the bathroom. Both the garage and bathroom are GFCI. The outdoor is just a standard duplex (I need to make it GFCI, I know). From what I can tell from the wiring, it looks like the garage outlet is first in the series, followed by the outdoor receptacle, then the bathroom. The series is not pigtailed; in the outdoor receptacle both hots are connected to both screw terminals and the same for the neutrals. Accordingly, I would think that if there was a wiring issue, the last outlet on the series would have a problem as well but that is not the case. The other outlets work fine and I have reset them just to make sure that is not the issue.

The outlet worked fine a couple months ago when we had the house inspected. I initially thought the problem was related to the security light above the outlet. The light did not work during the inspection and the seller agreed to fix it prior to selling the house to us. I thought they might have tapped into the outlet for power and not wired it back correctly. I took the light apart and I don't see anything that would suggest they did that. Additionally, according to the circuit breaker, the light and the outlet are on two separate circuits. I am stumped.
 
Sponsored Links
  #2  
Old 04-07-12, 10:37 PM
ray2047's Avatar
Group Moderator
Join Date: Mar 2006
Location: USA
Posts: 32,673
Have you checked the things in this article? http://www.doityourself.com/forum/el...rminology.html
 
  #3  
Old 04-07-12, 10:44 PM
Member
Thread Starter
Join Date: Apr 2012
Posts: 2
Yes, I have tried everything in that forum topic. I am not a professional electrician but I am still pretty knowledgable about the subject.
 
  #4  
Old 04-08-12, 04:20 AM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
I hate to be redundant and repeat things in Ray's post, but you may have a GFCI in a crawl space or basement that is hidden behind something that has tripped. Have you checked the receptacle with a meter or tick tracer, yet? Using a meter, check from the black wires to the ground wires (not the neutral) to see if you have 120 volts. If you do, then you have a lifted neutral somewhere ahead of the receptacle. If no voltage, then there is a break somewhere ahead of the receptacle, and my bet is a hidden GFCI.
 
  #5  
Old 04-08-12, 05:56 AM
Tolyn Ironhand's Avatar
Group Moderator
Join Date: Nov 2007
Location: Twin Cities, MN
Posts: 11,990
I agree, Check hot to ground, and hot to neutral. You should get 120 volts on each. If you don't, you have an open wire someplace.

Also, you likely do not need a GFCI receptacle outside as it may be protected someplace else.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'