Rodog: Motor Question

Reply

  #1  
Old 08-31-12, 01:13 PM
Member
Thread Starter
Join Date: Jul 2012
Location: USA
Posts: 54
Received 0 Votes on 0 Posts
Rodog: Motor Question

I have a question on mine. Its a 240v Ingersol Rand. It originally had 12awg wiring from junction to motor. Is it ok to power the motor with 12awg? or should i use 10awg. The baldor motor on it says 25-23 amps....

Ingersoll-Rand Type 30 Air-Compressor - 1968 - Restoration Part 1 - Before - YouTube

....

Name:  DSC00374.jpg
Views: 330
Size:  39.2 KB
 
Sponsored Links
  #2  
Old 08-31-12, 02:45 PM
Nashkat1's Avatar
Member
Join Date: Mar 2012
Location: USA
Posts: 8,470
Received 1 Vote on 1 Post
mine... originally had 12awg wiring from junction to motor. Is it ok to power the motor with 12awg? or should i use 10awg. The baldor motor on it says 25-23 amps....
Do you have the Baldor spec sheet on it? If it's drawing 23-25 amps per leg, it should be wired with 10AWG conductors protected by a 2-pole 30A breaker.
 
  #3  
Old 09-01-12, 02:08 PM
Tolyn Ironhand's Avatar
Group Moderator
Join Date: Nov 2007
Location: Twin Cities, MN
Posts: 12,973
Received 59 Votes on 52 Posts
I agree with Nashkat, go #10.

However, the branch circuit breaker can be as high as 70 amps. I would not go that high, start at 30 amps and see if it will run.
 
  #4  
Old 09-01-12, 02:36 PM
Member
Thread Starter
Join Date: Jul 2012
Location: USA
Posts: 54
Received 0 Votes on 0 Posts
Someone re-word my post. Its running fine. Im going to rewire it with 10awg. You guys see the video?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: