Bad electrical outlet??

Reply

  #1  
Old 10-24-12, 07:31 AM
Member
Thread Starter
Join Date: Oct 2012
Location: usa
Posts: 91
Bad electrical outlet??

Trying to trouble shoot an electrical outlet issue.
woke up this a.m. and computer which is plugged into a serge protector is not working. tested the serge protector in another outlet and it works fine.
Flipped the switch back on the circuit breaker and my voltage detector lights up when i test the outlet in wall. when i plug a device into it, there is no power coming to device?? Devices do work on other outlets. Could outlet be bad? Could the current be to low to power devices? If so what would cause this?
Any suggestions would be great.
Thanks,
Owen
 
Sponsored Links
  #2  
Old 10-24-12, 07:34 AM
Group Moderator
Join Date: Oct 2004
Location: WI/MN
Posts: 18,516
Welcome to the forums. Have you taken the receptacle out to look at the wiring connections? Tell us more about your voltage tester and what it's telling you.
 
  #3  
Old 10-24-12, 06:07 PM
CasualJoe's Avatar
Member
Join Date: Jan 2010
Location: USA
Posts: 9,213
Flipped the switch back on the circuit breaker and my voltage detector lights up when i test the outlet in wall.
Was the circuit breaker tripped? Did you actually check the voltage or are you using a non-contact tester? If you have 120 volts at the outlet, the computer should work. I would guess you are using a non-contact tester (not reliable) and you have lost the neutral; therefore you don't have 120 volts at the outlet. If you want to troubleshoot this problem, you'll need better test equipment.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'