Wiring schematic for Kenmore Water Softener

Reply

  #1  
Old 12-22-13, 06:08 AM
Member
Thread Starter
Join Date: Dec 2013
Posts: 2
Unhappy Wiring schematic for Kenmore Water Softener

My plumber just finished installing my Kenmore 80 water softener. Two wiring harnesses are unplugged. One is black/red and the other is green/white with molex connectors. There are two ports. One underneath the other. How do I know which colours go in which port?
 
Sponsored Links
  #2  
Old 12-22-13, 07:14 AM
Forum Topic Moderator
Join Date: Sep 2005
Location: USA
Posts: 4,056
http://c.sears.com/assets/own/896150e.pdf See page 37
I'm not sure if this is your model or not... so you may have to do some searching to find it.

But I would call back the plumber. Without those harnesses plugged in, the softener likely isn't regenerating. Which means he didn't put it through it's first cycle nor test it. I would have expected as part of the installation cost would have been at least to test it.

-Mike
 
  #3  
Old 12-23-13, 05:24 AM
Member
Thread Starter
Join Date: Dec 2013
Posts: 2
What's the worst that can happen...

The pages in the manual ended on page 29. The worst that can happen is messing up the motherboard...
 
  #4  
Old 12-23-13, 05:32 AM
Banned. Rule And/Or Policy Violation
Join Date: Apr 2013
Location: USA
Posts: 4,297
Going to need the model#.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'